Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Paper Tape
Posts: 5
Registered: ‎09-15-2008
Location: USA
0 Kudos

T61 DVD-ROM Driver Issue

Hi There,

 

I have just reinstalled my system and installed the programs. But i have noticed that, my GCC-4247N driver cannot load with The operating system error. I cannot use my DVd-ROM, because the Vista cannot locate the drivers. I have spent 3-4 hours just reformating the computer, installing the latest drivers and the software. Please do not tell me to reformat the computer and do all these again. is there any thing i can do to reinstall this driver? I have tried uninstalling, updating. They don't seem to work correctly..

 

Thank you,

Best Regards

 

Posts: 3,823
Topics: 128
Kudos: 265
Solutions: 184
Registered: ‎01-05-2008
Location: Münster, Germany GMT +1
0 Kudos

Re: T61 DVD-ROM Driver Issue

Hello,

 

please look at your device manager, if your cd-rom is porperly installed. (No yellow sign on it).

 

If it is istalled well, then may be your hardware is faulty, normally you don´t need drivers to get it running.

 

You can check your drive with PC-Doctor from recovery partition, or boot with a Live CD,
like Knoppix and look if your drive is noticed and operable.

 

Regards

Andreas

_________________________________________________________
Follow
@LenovoForums on Twitter!
Try the forum search, before first posting: Forum Search Option
Please insert your type, model (not S/N) number and used OS in your posts.
I´m a volunteer here using New X1 Carbon, ThinkPad Yoga, Yoga 11s, Yoga 13, T430s,T510, X220t, IdeaCentre B540.
TIP: If your computer runs satisfactorily now, it may not be necessary to update the system.

English English Community      Deutsche Deutsche Community      Español Comunidad en Español

Paper Tape
Posts: 5
Registered: ‎09-15-2008
Location: USA
0 Kudos

Re: T61 DVD-ROM Driver Issue

Device manager tells me that "Windows cannot load the device driver for this hardware. The driver may be corrupted or missing.(Code 39)." there is a exclamation mark right on the Cd-Rom icon. Drive seems to be fine, cuz it can boot from cd.

What's DOS?
Posts: 2
Registered: ‎09-25-2008
Location: USA
0 Kudos

Re: T61 DVD-ROM Driver Issue

I have been having a similar problem for months, and also tried restoring the computer to factory settings.

 

The DVD RAM (Mat**bleep**a UJ-852) spins and seems to be loading, but then nothing launches and it's not recognized in My Computer. I've tried uninstalling and reinstalling the driver and get the message: "Device driver was not successfully installed". When I right click on the driver in properties it says "This device cannot start". Yet it spins when I put a disk in so something is working. I've also tried resetting the player in the bay. 

Retired Moderator
Posts: 1,184
Registered: ‎11-20-2007
Location: Iowa, USA
0 Kudos

Re: T61 DVD-ROM Driver Issue

I would get into Rescue and Recovery by pressing the blue button at boot-up and run the diagnostics on the cd drive. If it is not recognized or fails you need to exercise your warranty.
______________________________________________________
T60 2623-D7U, 3 GB Ram. Dual boot XP and Linux Mint.
T400 2765-T7U Windows 7

Registered Linux User #160145

FYI: I am not employed by Lenovo
What's DOS?
Posts: 2
Registered: ‎09-25-2008
Location: USA
0 Kudos

Re: T61 DVD-ROM Driver Issue

Thanks for the suggestion. I did this (ThinkAdvantage blue button) and ran PC doctor on the disk drive. It passed all 5 tests (on a CD, DVD etc.).  So I'm at a loss as to why the drive isn't recognized when I boot up, but still spins when I put a CD or DVD in.  Do you think something is conflicting with the driver?  Andy
What's DOS?
Posts: 1
Registered: ‎12-22-2008
Location: New Zealand
0 Kudos

Re: T61 DVD-ROM Driver Issue

I am having the same issue with the same error.  This has occurred since I ran Lenovo's System Update utility.  I have a colleague running the same version of Vista on similar hardware and he has not go this issue.  I suspect mine is an issue with the firmware as it was working fine until I executed a firmware update from System Update.

 

Does anyone know if you can roll back the firmware or install a previous version?