Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
zz7
Serial Port
Posts: 15
Registered: ‎11-11-2012
Location: us
0 Kudos
Accepted Solution

T61 cpu upgrade issues to T9300

[ Edited ]

Hi all,

 

I have a T61 (7659) with a T7300 cpu and m/b no. 41W1487. Can I upgrade to a T9300 cpu, by using a patched bios?

I have tried that once but the computer is unstable. I suspect the second-hand T9300 I got, is damaged.

 

Do all Merom m/bs can *unofficially* accept Penryn CPUs, with the exception of the startup message from BIOS?


Thanks a lot.

 

Posts: 7,626
Kudos: 759
Solutions: 802
Registered: ‎11-23-2007
Location: USA
0 Kudos

Re: T61 cpu upgrade issues to T9300

Welcome to the forum!

 

I've installed T9300/9500 CPUs on numerous T61 boards with modded BIOS, and have never encountered a problem. YMMV.

 

Your likely culprit is indeed the CPU.

 

Good luck.

Cheers,

George




In daily use: R60F, R500F, T61, T410

Collecting dust: T60

Enjoying retirement: A31p, T42p,

Non-ThinkPads: Panasonic CF-31 & CF-52, HP 8760W




Starting Thursday, 08/14/2014 I'll be away from the forums until further notice. Please do NOT send private messages since I won't be able to read them. Thank you.
.
Highlighted
Community SuperMod
Posts: 3,482
Registered: ‎06-26-2008
Location: USA

Re: T61 cpu upgrade issues to T9300

[ Edited ]

ajkula66 wrote:

I've installed T9300/9500 CPUs on numerous T61 boards with modded BIOS, and have never encountered a problem. YMMV.

 


@zz7...

i've got one those T61s that ajkula66 did and can reiterate the "no problem". Smiley Happy

 

cheers!


English English Community   Deutsche Deutsche Community   Español Comunidad en Español   Русскоязычное Русскоязычное Сообщество
Community Resources: Participation RulesImages in postsSearch (Advanced)Private Messaging
PM requests for individual support are not answered. If a post solves your issue, please mark it so.
X1C3 Helix X220 X301 X200T T61p T60p Y3PTPY12 T520 T420 T510 T400 R400 T61 Y2P Y13

I am not a Lenovo employee