Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad; T61 and prior T series plus Other Legacy ThinkPads
All Forum Topics
Options

71 Posts

08-26-2008

USA

72 Signins

1342 Page Views

  • Posts: 71
  • Registered: ‎08-26-2008
  • Location: USA
  • Views: 1342
  • Message 1 of 4

T61 died when running; screen went blank and power on and battery lights went out

2011-09-19, 14:54 PM
While using the T61 under battery power the screen went blank and the power on and battery lights went out. No response to any key or mouse clicks. Would not power back on.
Removed battery and waited several minutes. Reinserted battery (fully charged) into base and tried powering on again. Power and battery light both went on for about 1/2 second then the PC was again DOA. Also tried another good battery and AC power with battery but same results. What gives. System has 2.2 dual core processor and 3 gigs of ram. Where do I go from here. :?:



Reply
Options

1991 Posts

05-17-2008

USA

4725 Signins

59404 Page Views

  • Posts: 1991
  • Registered: ‎05-17-2008
  • Location: USA
  • Views: 59404
  • Message 2 of 4

Re: T61 died when running; screen went blank and power on and battery lights went out

2011-09-19, 19:46 PM

you can try take out the battery & plug then pressing the power botton 10 times then plug the ac in no batt. see if it will power on. does this have the Nvidia GPU?

 




_______________________________
Thinkpad R61 7733-1GU
Thinkpad X61T 7762-54U
Thinkpad X60T 6363-4GU
_______________________________

Did a member help you today? Thank them with a Kudo!

If a post answers your question, please mark it as an "Accepted Solution"!

Regards,
GMAC
Reply
Options

71 Posts

08-26-2008

USA

72 Signins

1342 Page Views

  • Posts: 71
  • Registered: ‎08-26-2008
  • Location: USA
  • Views: 1342
  • Message 3 of 4

Re: T61 died when running; screen went blank and power on and battery lights went out

2011-09-20, 20:05 PM

T61 is a 6459-CTO 15 inch LCD with Nvidea GPU and 3 GB Ram. Have 2 batteries and both give same results. Tried the 10X power on with battery disconnected both 1 second and 5 seconds with no change. If battery removed and power on switch pressed will charge the battery but will not boot. Get about 1/2 second one time flashing of power on and battery lights upon first depressing of power switch. Then nothing. Removed DVD drive also as suggested in some other posts. Still no change. How do I determine if it is a GPU or Motherboard problem?

Reply
Options

1991 Posts

05-17-2008

USA

4725 Signins

59404 Page Views

  • Posts: 1991
  • Registered: ‎05-17-2008
  • Location: USA
  • Views: 59404
  • Message 4 of 4

Re: T61 died when running; screen went blank and power on and battery lights went out

2011-09-20, 20:54 PM
more likely than not its the Nvidia card do you have warranty or post warranty ? here are some post about this
http://forums.lenovo.com/t5/T61-and-prior-T-series-ThinkPad/T61-and-nVIDIA-Quadro-NVS-140M-dead-GPU-Lenovo-extend-warrenty/td-p/499579/jump-to/first-unread-message


http://forums.lenovo.com/t5/T61-and-prior-T-series-ThinkPad/T61p-exhibiting-1-long-and-2-short-beep-and-black-screen/td-p/223574/jump-to/first-unread-message



_______________________________
Thinkpad R61 7733-1GU
Thinkpad X61T 7762-54U
Thinkpad X60T 6363-4GU
_______________________________

Did a member help you today? Thank them with a Kudo!

If a post answers your question, please mark it as an "Accepted Solution"!

Regards,
GMAC
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms