Showing results for 
Search instead for 
Do you mean 
Blue Screen Again
Posts: 42
Registered: ‎01-18-2008
Location: Canada / Solomon Islands
Message 41 of 50 (9,049 Views)

Re: T61 "USB Device not recognized"

"Any thoughts?" Well, first of all welcome (?) aboard. The more people post about this issue the better chance we have of getting something done (i.e., to show that it is not an isolated machine, but perhaps something in the build / design of many machines). kamathts, you have seven (7) T61s with this issue?! Can I ask what the machine type is? [Mine is 7662-CTO] And what kind of device(s) aren't working? Please post those details, if you're able to.


I haven't been able to get my machine to 'sevice' as Mark_Lenovo suggested, because I am no longer in the country in which I purchased my T61 (Canada; I'm currently posted overseas for 4 years and I'm not sure that Lenovo honours warranty outside of the country of purchase . . . ; and as far as I know there is no Lenovo service centre in my current country of residence). I tried my best to get this issue addressed before leaving Canada, but things moved so slowly--no one would acknowledge the problem--that it was not possible. So my hope is that Lenovo will receive more and more of these complaints and that when they finally deal with this issue they will deal with me kindly in terms of warranty, shipping, etc. (since I raised this post so long ago). So keep those 'reports' coming (as unfortunate as they are)!

T430s 2352-CTO | X201 3249-CTO | T42 2373-3UU, -4TU
Paper Tape
Posts: 4
Registered: ‎09-20-2008
Location: Northern New York State USA
Message 42 of 50 (9,051 Views)

Re: T61 "USB Device not recognized"

First, let me thank lengo for his kind welcome.  I didn't join to simply criticize.  I first met Thinkpads when I used a 486 back in the early-mid 90s, a hundred years ago.  I haven't had one since then but I've always trusted what I believed the product line represented.  Time will tell if my anticipation will be supported by Lenovo support (formally or informally) to resolve this problem.


I own a 7658-CTO, 14" widescreen.  In addition to usb device recognition problems I'm also having issues with CSS Authentication.  I don't wish to clutter this thread with a non-usb device problem, but I've had problems with this feature since day one.  I began with version 8.0 (which was pre-installed) and now I'm up to 8.2.  At every startup I get "The Client Security System keys need to be restored."  When I click on Okay I get "The Client Security keys could not be restored."  Sweet.


A few other details about this usb problem.  When I go to Device Manager and open Universal Serial Bus Controllers, there are five Intel ICH8 Family USB Universal Host Controllers (each with a different number) and two Enhanced Host Controllers.  Underneath these are seven USB Root Hub.   There are no yellow question marks or exclamation points.  None. 


Lenovo tech support authorized motherboard replacement because PC Doctor 5 tests revealed that the USB ports failed. I assumed (naively) that this would fully solve the problem because at the very beginning (with the first motherboard) no usb devices were recognized at all.  Now I'm getting sketchy recognition.


I also wish to distinguish between two different tones that WinXP provides as feedback when a usb device is inserted.  The two-tone response (lower then higher) indicates that something is being recognized.  A balloon in the lower right-hand screen area correctly identifies the usb flash drive.  But then I'm sometimes confronted with a window that says that an unrecognized device needs a driver.  With four of my flash drives if I direct that screeen to Windows/inf, a driver is found and I can proceed (though I have to do this every time I insert one of these four devices).  But with some of the others when I direct the process to Windows/inf I get a message that says that no driver was found.  (The complimentary tone when one unmounts and removes a device that does work is two tones, higher then lower.)


With some devices, however, there is a simple three-tone stutter (all the same tone) and there is no balloon of recognition in the lower right port of the desktop.  This happens with either of the two portable 2.5" usb hard drives I own, as well as some of the usb thumb drives.


I have worked with WinXP almost since its beginning.  I have never, in the dozens of installs that I've performed over the years, ever run into this kind of dilemma.  I am not an expert with software and hardware, but I'm no novice either.  I am convinced that this had something to do with the T61's hardware and how it plays with WinXP drivers.  Lenovo wants me to pester Microsoft for a solution since this is seemingly a software problem.  But I bought this unit, installed as it was with software customized by Lenovo, and I believe that they have the obligation to address this problem and others of its kind.  


As an aside, might anyone be able to direct me to some good help on CSS authentication issues?


If I learn more I shall be pleased to share with this list.


Thanks so much.



T61, 7658CTO, T9300, 3G memory,160G HD, DVD-RW, Bluetooth, Intel GMA X3100 GM965.


Paper Tape
Posts: 3
Registered: ‎03-06-2008
Location: Montclair, NJ
Message 43 of 50 (8,758 Views)

Re: T61 "USB Device not recognized"

Has anyone with this issue (a faulty USB port) been able to have their motherboard replaced under warranty? If so, did it make a difference? Thanks.
What's DOS?
Posts: 1
Registered: ‎11-12-2008
Location: Kansas City
Message 44 of 50 (8,713 Views)

Re: T61 "USB Device not recognized"

We have the same issue with the T60; oddity is sometimes, a device will work and suddenly quit.  You can move it to a random port on the laptop or docking station, some will work, some won't.


I have seen this occur with printers, mice, keyboards, etc... I have close to 200 T60/61's so it has to be a Lenovo hardware issue.


I do have a nifty little tool from Nirsoft someone might try, delete the USB drivers and reconnect the device.  See if it helps, does here sometimes, but not always.


Smiley Happy

Punch Card
Posts: 10
Registered: ‎03-26-2008
Location: US
Message 45 of 50 (8,359 Views)

Re: T61 "USB Device not recognized"

I have the same problems connecting my iPhone 3G to charge it. 


Sometimes it charges, but all of a sudden I would get an "unknown device" popup; and then the phone would stop charging.


Sometimes, even when there is no device connected to any of my USB ports, I would get the "unknown device" popup.


This happens when I am docked and using the laptop standalone.


My guess is that the root USB module in the Intel chipset is not behaving, or the way it is wired.  When I "uninstall" the Root USB Hub from Device Manager, the system would auto recognize the devices again and it would fine. 


But then, again, why do I have to do this every day?  I didn't pay thousands of dollars to Lenovo to get a laptop where I get USB usability 30% of the time :-)

Paper Tape
Posts: 4
Registered: ‎12-21-2009
Location: Arlington Heights, IL USA
Message 46 of 50 (6,255 Views)

Re: T61 "USB Device not recognized"

I have had a similar problem with my 3000H210 desktop. A few weeks ago my USB ports and card reader stopped recognizing my camera flash card and USB flash drives and could not find the new printer I just bought.  I get "unknown device" messages when I plug one in, and I find unknown devices insatalled under the USB section in Device Manager.  The only USB device still working is my mouse.  All the ports worked in the past (with a previous printer) and the card and flash drive work in other machines.  I have tried System Restore and other fixes suggested on the Microsoft forum to no avail.  If you find a fix, please let me know.  There seem to be other users on the MS forum with similar problems. 


Thanks, zigjon

Paper Tape
Posts: 4
Registered: ‎09-20-2008
Location: Northern New York State USA
Message 47 of 50 (5,853 Views)

Re: T61 "USB Device not recognized"


I weighed in on this issue some time ago.  Nothing changed until in December 2009 when I decided to upgrade my T-61s HD.  I installed a WD Scorpio Blue 640 gig hd (replacing the factory Fujitsu 160 gig hd),  used the XP install CDs provided by Lenovo, and the USB recognition problem was solved, sort of.


First, I do not allow/cannot allow Windows to do the automatic install of drivers for each new USB device found.  If I were to allow for automatic install and it failed, that device doesn't get a second go around to try again.  It must be done manually, TWICE, for each device.  I must manually direct the process to the WINDOWS/INF subdirectory for each new device.  And then as the install dialogue asks me to do it again, I must do it again.  I had to make the WINDOWS/INF subdirectory visible in order to accomplish this.


For a Logitech wireless mouse I had to do the process four times.  That is not a mis-print.


I have never experienced this as an issue for any computer I've ever built or worked on since Win XP hit the market in 2001.  For whatever reason, this is what I must do on this T-61 with each and every USB device I use.  No exceptions.



T61, 7658CTO, T9300, 3G memory,640G HD ( replacing factory 160G HD), DVD-RW, Bluetooth, Intel GMA X3100 GM965



Lenovo Technology Partner
Posts: 7
Registered: ‎07-10-2008
Location: MX
Message 48 of 50 (4,278 Views)

Re: T61 "USB Device not recognized"

I have a T61 7658CTO and been having USB device not recognized issues.


Is there any solution to this issue, I have gone crazy trying to get the usb to work and I can can only get 2 devices to work, I have tried XP, XP64, Windows 7 both 32 and 64 and now I am trying Vista 64.


Am I misunderstanding this post or I am reading correctly and that the left USB ports are not powered? and that it has nothing to do with drivers or OS?


 I kept testing the OS, because who would think that Lenovo would sell a defective system board.

Please advise me.

Thank you



Mario Martinez
Fanfold Paper
Posts: 6
Registered: ‎09-08-2012
Location: russia
Message 49 of 50 (2,461 Views)

Re: T61 "USB Device not recognized"

I got the same problem with my T400. I really regret that I bought the **bleep** thing. Costs a lot, but no support whatsoever! In other, "cheaper" companies, I found a better support, and more reliable drivers. Here, you download a driver, and it does not work! Crazy. 

Punch Card
Posts: 25
Registered: ‎01-01-2012
Location: Watertown NY USA
Message 50 of 50 (2,452 Views)

Re: T61 "USB Device not recognized"

This thread is over four years old, and I've contributed several times.  I never did get any direct answer as to why the software and hardware that Lenovo itself provided in its own product, a T61, would not work well together.  If I remember correctly, for a time I collected inf files from here and there, and placed them in a root sub-directory called INF.  Whenever I added a thumb drive for the first time and it asked about searching for a driver, I would direct it to that folder and, lo, it would install.  That is a hand-shake issue between hardware and software, and Lenovo wasn't all that helpful in fixing it.


Two years ago I upgraded to Win 7 Pro 32-bit and I haven't had any problems since. 


As an aside I just installed a Micron 256gb SSD in this T9300, 3GB RAM, fresh install of Win 7 Pro 32-bit.  What a difference.   My Outlet X220, purchased last summer, came with an SSD HD and I love it.  I'm all done with spinning boot HDs.  Sorry, just an aside.




I also have two M91P towers, one I7 and the other I5.  Great machines.