English Community

ThinkPad NotebooksThinkPad; T61 and prior T series plus Other Legacy ThinkPads
All Forum Topics
Options

22 Posts

10-09-2016

IL

44 Signins

334 Page Views

  • Posts: 22
  • Registered: ‎10-09-2016
  • Location: IL
  • Views: 334
  • Message 1 of 21

T61 ultranav not working

2017-01-04, 10:28 AM

win 7 T61.
In mouse properties>ultranv tab, the 'Track Point' section is grayed out.
Track point and buttons don't work.
The 'TouchPad' section is not grayed and works OK.
Hardware tab: ThinkPad UltraNav Pointing Device > Properties: Driver date - 25/07/2014, version 16.2.19.14
Please advise,
sincerely
Yaakov Laks

Solved! See the solution
Reply
Options

1811 Posts

12-12-2016

IN

1843 Signins

46611 Page Views

  • Posts: 1811
  • Registered: ‎12-12-2016
  • Location: IN
  • Views: 46611
  • Message 2 of 21

Re: T61 ultranav not working

2017-01-04, 10:53 AM

Hi Yakoov,

 

Welcome to Lenovo Community!

 

As I understand that you are facing issue with Track point which is not working in your T61 system

So, verify that the internal TrackPoint is Enabled in BIOS

BIOS Instructions:

    1. Power on your ThinkPad
    2. Press F1 to enter System Setup
    3. Select Config, then Keyboard/Mouse
    4. Verify that TrackPoint and TouchPad are both set to Enabled
    5. Press F10 to save and exit, press enter to select yes to Save configuration 
      changes and exit now

I hope the above information helps.

Please feel free to post in Lenovo Community Forums if you have any further queries!

 

 

Regards,

Prabhansh

______________________________________________

Tap that Kudos button if I helped.
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!

____________________________________________________
ThinkPad T440p| Intel® Core™ i5-4300M| 2.6 GHz Dual core| 8GB
Reply
Options

22 Posts

10-09-2016

IL

44 Signins

334 Page Views

  • Posts: 22
  • Registered: ‎10-09-2016
  • Location: IL
  • Views: 334
  • Message 3 of 21

Re: T61 ultranav not working

2017-01-04, 11:52 AM
Shalom Prabhansh,
Been there done that.
In BIOS both are set to 'Automatic'.
Please suggest another way.
yours,
laksi
Reply
Options

1811 Posts

12-12-2016

IN

1843 Signins

46611 Page Views

  • Posts: 1811
  • Registered: ‎12-12-2016
  • Location: IN
  • Views: 46611
  • Message 4 of 21

Re: T61 ultranav not working

2017-01-04, 12:10 PM

Hi again

 

Try the following:

-Uninstall the Touchpad drivers completely

-Restart the system & check Track point without installing the drivers

-You can even check in Safe Mode.

-Run System Update / Lenovo - Update  & Drivers to update all the drivers including Touchpad also (search System Update from Windows Start Menu)

If it is not installed visit here

 

And do let us know about the progress.

 

Regards

Prabhansh

__________________________________________________________

Tap that Kudos button if I helped.
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!

____________________________________________________
ThinkPad T440p| Intel® Core™ i5-4300M| 2.6 GHz Dual core| 8GB
Reply
Options

22 Posts

10-09-2016

IL

44 Signins

334 Page Views

  • Posts: 22
  • Registered: ‎10-09-2016
  • Location: IL
  • Views: 334
  • Message 5 of 21

Re: T61 ultranav not working

2017-01-04, 13:09 PM
Shalom Prabhansh,
Completed all, uninstalled drivers, restarted, Drivers reinstalled automatically.
Ultranav still not working.
another venue?
cordially
laksi
Reply
Options

1811 Posts

12-12-2016

IN

1843 Signins

46611 Page Views

  • Posts: 1811
  • Registered: ‎12-12-2016
  • Location: IN
  • Views: 46611
  • Message 6 of 21

Re: T61 ultranav not working

2017-01-04, 13:28 PM

Hi Laksi, 

 

What about in Safe Mode have you tried that?

 

Regards 

Prabhansh

____________________________________________________
ThinkPad T440p| Intel® Core™ i5-4300M| 2.6 GHz Dual core| 8GB
Reply
Options

1811 Posts

12-12-2016

IN

1843 Signins

46611 Page Views

  • Posts: 1811
  • Registered: ‎12-12-2016
  • Location: IN
  • Views: 46611
  • Message 7 of 21

Re: T61 ultranav not working

2017-01-04, 13:35 PM

Hi Laksi,

 

What about in Safe Mode have you tried that?

Try updating the BIOS 

 

Regards

Prabhansh

____________________________________________________
ThinkPad T440p| Intel® Core™ i5-4300M| 2.6 GHz Dual core| 8GB
Reply
Options

22 Posts

10-09-2016

IL

44 Signins

334 Page Views

  • Posts: 22
  • Registered: ‎10-09-2016
  • Location: IL
  • Views: 334
  • Message 8 of 21

Re: T61 ultranav not working

2017-01-04, 17:40 PM

Shalom Prabhansh,

1. Safe mode.
1.1. Ultranav driver: Ultranav reports non operative (code 10).  I removed it.

1.2. BIOS Flash: Located WINUPTP.exe  opened it (administrator) and received: ERROR Driver Loading failed. The Utility cannot proceed.

Tried the same with (older) WinPhlash. Received: Phoenix WinPhlash Corrupted interface descriptors in the new BIOS file.  Part Table Signaturenot found in the Interface. Error code -161.

2. Restarted in Safe mode
2.1. Ultranav driver missing (expected) PS/2 Compatible Mouse was adde automatically.

3. Restarted regular mode.

3.1. Ultranav driver missing.  Downloaded j9qx10ww.exe from Lenovo support and ran it. Also confirmed to install Synaptics driver.

Restarted, regular mode. Ultranav did not install.  Absent from Device Manager.
Retied instsall from down loaded setup.  Ultranav did not install.  Absent from Device Manager.

Restarted, regular mode.

Checked BIOS. Ultranav set to automatic.

Qustion.  Is there a specific service which might be closed?
4. Another issue: CD/DVD drive is visible only in Safe Mode, invisible in regukar mode.
can you help?
cordially
laksi

Reply
Options

1811 Posts

12-12-2016

IN

1843 Signins

46611 Page Views

  • Posts: 1811
  • Registered: ‎12-12-2016
  • Location: IN
  • Views: 46611
  • Message 9 of 21

Re: T61 ultranav not working

2017-01-05, 5:36 AM

Hi

 

It looks to be a hardware issue now as it shows Code 10

For CD/DVD drive is visible only in Safe Mode try this

 

Hope this will help you  

 

Regards

Prabhansh

______________________________________________

Tap that Kudos button if I helped.
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!

____________________________________________________
ThinkPad T440p| Intel® Core™ i5-4300M| 2.6 GHz Dual core| 8GB
Reply
Options

22 Posts

10-09-2016

IL

44 Signins

334 Page Views

  • Posts: 22
  • Registered: ‎10-09-2016
  • Location: IL
  • Views: 334
  • Message 10 of 21

Re: T61 ultranav not working

2017-01-05, 14:50 PM

Hi Prabhansh,
Thanks.
CD/DVD not an issue, it shows in explorer whenever there is a disk inside and reads OK. I haven't tried write yet.
Ultranav driver showed OK before I had it removed.  Now It even does not load when I run the 'exe' file - 7vgq14ww.
Maybe you could refer me to the exact DL url for the right driver. 

Specs:

Thinkpad T61 s/n L3-A4953 type 889702U. 

Board s/n VF0YR7671C4.

BIOS LENOVO LETC1WW (2.21) 07/01/2008.  Flash didn't work.

Yours

laksi

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete