Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Ctrl-Alt-Del
Posts: 5
Registered: ‎08-01-2011
Location: Austin, TX
0 Kudos
Accepted Solution

T61p WiFi no internet access

I have a T61p 6459 with an Intell Wireless WiFi Link 4965 AGN Network adapter in it. It was working fine until just the past couple days when I would be connected to the network but then suddenly I would lose Internet access but I still have 100% signal strength. I tried dissconnecting and that didn't work. Next I rebooted and it worked but only for a couple hours when the same thing happened. Now even with a restart I will have 100% signal strength but no internet access. 

 

Help me please!

Highlighted
Posts: 2,242
Topics: 19
Kudos: 393
Solutions: 164
Registered: ‎12-01-2007
Location: California, USA
0 Kudos

Re: T61p WiFi no internet access

Hello,

 

Has any software recently been updated or changed on the computer?

 

Regards,

 

Aryeh Goretsky

 



I am a volunteer and neither a Lenovo nor a Microsoft employee. • Dexter is a good dog • Dexter je dobrý pes
S230u (3347-4HU)X220 (4286-CTO)W510 (4318-CTO)W530 (2441-4R3)X100e (3508-CTO)X120e (0596-CTO)T61p (6459-CTO)T43p (2678-H7U)T42 (2378-R4U)T23 (2648-LU7)
de.gif  Deutsche Community es.gif  Comunidad en Español ru.gif Русскоязычное Сообщество
Bit Torrent
Posts: 2,090
Registered: ‎01-02-2011
Location: US
0 Kudos

Re: T61p WiFi no internet access

Your wifi network adapter doesn't connect you to the internet, it only connects you to a local access point, usually a router, whose job it is to connect you to the internet. Try powering off your router for a minute or two, in fact completely unplug it, wait a minute and plug it back in then see if you can connect.

 

If so, then you might want to look into a firmware update for your router if the problem persists.  

 

 

ThinkPad W-510 i7-820QM(1.73-3.06GHz) Quad Core... ThinkPad T500, T9900, 8gb SSD...FrankNpad T-60p/61p (X9000 2.8ghz) 8gb SSD ips FlexView...ThinkPad T-61p (T9300 2.5ghz) 8gb ram...Thinkpad X-61 Tablet 4gb ram...ThinkPad A-31 (1.9ghz P4 1.5gb ram)