cancel
Showing results for 
Search instead for 
Did you mean: 
Lenovo Staff
Views: 1,954

Question

I have a T61p 6459 with an Intel Wireless Wi-Fi Link 4965 AGN Network adapter in it. It was working fine until a few days ago. I would be connected to the network but then suddenly I would lose Internet access but I still have 100% signal strength. I tried disconnecting my laptop from the system and that didn't work. Next I rebooted and it worked but only for a couple hours when the same thing happened. Now even with a restart I will have 100% signal strength but no internet access. 

 

Why is this so, and what can I do?

Answer

This is because that Wi-Fi network adapters don't connect a system to the internet as it only connects you to a local access point, which is usually a router. The router is the device that connects you to the internet. 


Try switching off the router or even unplugging it from the wall. Wait at least a minute or two before powering it back on.


If the problem persists a firmware update may be needed. 

Was this information helpful?

Comments
ran23

I have the same problem with my T61, Win 7 machine.   Was going to try a system Restore next.