Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad; T61 and prior T series plus Other Legacy ThinkPads
All Forum Topics
Options

4 Posts

02-21-2013

Annapolis

4 Signins

54 Page Views

  • Posts: 4
  • Registered: ‎02-21-2013
  • Location: Annapolis
  • Views: 54
  • Message 1 of 6

T61p with new 750gb drive Rescue Recovery won't start

2013-02-21, 16:38 PM

I just replaced the hard drive in a T61 P with a 750GB WD drive. All is fine except the Rescue Recovery will not start. I click on the icon, it thinks for a bit (hour glass) and then nothing. 

I am using Rescue Recovery version 4.21.0016.00

When I cloned the drive using Acronis I put the SERVICEV001 partition at the top like it was on the original drive. It is slightly larger 5.91 GB versus original of 5.79 GB.

I also can not enter Think Vantage during startup by pressing the Blue ThinkVantage button.

 

Any thoughts and help wouldl be greatly appreciated. Thanks 

Reply
Answer
Options

4 Posts

02-21-2013

Annapolis

4 Signins

54 Page Views

  • Posts: 4
  • Registered: ‎02-21-2013
  • Location: Annapolis
  • Views: 54

Re: T61p with new 750gb drive Rescue Recovery won't start

2013-02-28, 14:46 PM

The statement "...XP doesn't play nice with AF (advanced format) drives..." should also say "... without following the guidelines in the referenced link.

 

I had done all of them. With Western Digital drives there is a free Acronis True Image that does the alignment. I did not install the latest Recovery/Restore. The latest RR files on the drive were from 2010. Not sure of what was happening since it was a friend's Think Pad I put the old drive back in.. Guess what RR did not work. So I downloaded the newer RR and it worked. Got rid of the old RR files, put in the new drive and RR worked.

 

In evaluating the IIntel Rapid Storage Driver, it seems to have more to do with RAID devices. The install is not an easy one. Does not appear to be for a T61 which does not have any of the INtel chipsets the drive applies to. In any event all is working well.

 

Thanks for everyones help.

Reply

Replies(5)
Options

146 Posts

05-09-2008

Germany, Stuttgart

367 Signins

2012 Page Views

  • Posts: 146
  • Registered: ‎05-09-2008
  • Location: Germany, Stuttgart
  • Views: 2012
  • Message 2 of 6

Re: T61p with new 750gb drive Rescue Recovery won't start

2013-02-21, 17:23 PM
Hi.

Maybe it does not recognize the drive. Make sure that the BIOS "sees" the new device.

One other suggestion might be to select "Compatible" storage instead of the default "Enhanced" or AHCI ... just give it a go.

Another suggestion - make sure the (new) partitions are aligned. This would be needed especially if you are running Win7 - in my experience WinXP is not so sensitive about aligned partitions.

Acronis and Paragon - they both have alignment tools. Also,a free one that I know is Partition Wizard - via its boot-able cdrom.

Regards,
W500 / T61p / T61 / R60
Reply
Options

4 Posts

02-21-2013

Annapolis

4 Signins

54 Page Views

  • Posts: 4
  • Registered: ‎02-21-2013
  • Location: Annapolis
  • Views: 54
  • Message 3 of 6

Re: T61p with new 750gb drive Rescue Recovery won't start

2013-02-21, 17:32 PM

The drive is fully recognized. I can run all the Windows programs, other ThinkVantage tools but not R/R and even defrag it. It is the only hard drive in the T61.

 

The partitions were aligned using the free Western Digital Acronis.

 

I am running XP Pro.

 

Thanks

Reply
Options

7651 Posts

11-24-2007

USA

5818 Signins

103093 Page Views

  • Posts: 7651
  • Registered: ‎11-24-2007
  • Location: USA
  • Views: 103093
  • Message 4 of 6

Re: T61p with new 750gb drive Rescue Recovery won't start

2013-02-22, 0:51 AM

wrote:

 

I am running XP Pro.

 

Thanks


That's your problem right there. XP doesn't play nice with AF (advanced format) drives.

Take a look here:

 

http://support.lenovo.com/en_US/detail.page?LegacyDocID=MIGR-76990

Cheers,

George




In daily use: R60F, R500F, T61, T410

Collecting dust: T60

Enjoying retirement: A31p, T42p,

Non-ThinkPads: Panasonic CF-31 & CF-52, HP 8760W




Starting Thursday, 08/14/2014 I'll be away from the forums until further notice. Please do NOT send private messages since I won't be able to read them. Thank you.
.
Reply
Options

12 Posts

08-01-2008

USA

9 Signins

121 Page Views

  • Posts: 12
  • Registered: ‎08-01-2008
  • Location: USA
  • Views: 121
  • Message 5 of 6

Re: T61p with new 750gb drive Rescue Recovery won't start

2013-02-26, 4:48 AM

First of all, anything large rthan a 500GB you will need a Intel Rapid Storage driver installed before you cloning process with the new drive. You will run into issues without the IRR driver.

 

Then you will face other issues as Lenovno has remove some legacy support of the older drivers, so don't change anything or upgrade if your T61p is running fine with the older drivers.  you don't need to upgrade to newer drivers if your system runs without issues.

 

I leanred my lesson the hardway.... still learning (fixing) it..... 

Reply
Answer
Options

4 Posts

02-21-2013

Annapolis

4 Signins

54 Page Views

  • Posts: 4
  • Registered: ‎02-21-2013
  • Location: Annapolis
  • Views: 54
  • Message 6 of 6

Re: T61p with new 750gb drive Rescue Recovery won't start

2013-02-28, 14:46 PM

The statement "...XP doesn't play nice with AF (advanced format) drives..." should also say "... without following the guidelines in the referenced link.

 

I had done all of them. With Western Digital drives there is a free Acronis True Image that does the alignment. I did not install the latest Recovery/Restore. The latest RR files on the drive were from 2010. Not sure of what was happening since it was a friend's Think Pad I put the old drive back in.. Guess what RR did not work. So I downloaded the newer RR and it worked. Got rid of the old RR files, put in the new drive and RR worked.

 

In evaluating the IIntel Rapid Storage Driver, it seems to have more to do with RAID devices. The install is not an easy one. Does not appear to be for a T61 which does not have any of the INtel chipsets the drive applies to. In any event all is working well.

 

Thanks for everyones help.

0 person found this solution to be helpful.

This helped me too

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms