cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
hollendu
Paper Tape
Posts: 3
Registered: ‎02-21-2013
Location: Annapolis
Views: 712
Message 1 of 6

T61p with new 750gb drive Rescue Recovery won't start

I just replaced the hard drive in a T61 P with a 750GB WD drive. All is fine except the Rescue Recovery will not start. I click on the icon, it thinks for a bit (hour glass) and then nothing. 

I am using Rescue Recovery version 4.21.0016.00

When I cloned the drive using Acronis I put the SERVICEV001 partition at the top like it was on the original drive. It is slightly larger 5.91 GB versus original of 5.79 GB.

I also can not enter Think Vantage during startup by pressing the Blue ThinkVantage button.

 

Any thoughts and help wouldl be greatly appreciated. Thanks 

metalik
Punch Card
Posts: 126
Registered: ‎05-09-2008
Location: Germany, Stuttgart
Views: 704
Message 2 of 6

Re: T61p with new 750gb drive Rescue Recovery won't start

Hi.

Maybe it does not recognize the drive. Make sure that the BIOS "sees" the new device.

One other suggestion might be to select "Compatible" storage instead of the default "Enhanced" or AHCI ... just give it a go.

Another suggestion - make sure the (new) partitions are aligned. This would be needed especially if you are running Win7 - in my experience WinXP is not so sensitive about aligned partitions.

Acronis and Paragon - they both have alignment tools. Also,a free one that I know is Partition Wizard - via its boot-able cdrom.

Regards,
W500 / T61p / T61 / R60
hollendu
Paper Tape
Posts: 3
Registered: ‎02-21-2013
Location: Annapolis
Views: 702
Message 3 of 6

Re: T61p with new 750gb drive Rescue Recovery won't start

The drive is fully recognized. I can run all the Windows programs, other ThinkVantage tools but not R/R and even defrag it. It is the only hard drive in the T61.

 

The partitions were aligned using the free Western Digital Acronis.

 

I am running XP Pro.

 

Thanks

Guru
Posts: 7,626
Registered: ‎11-23-2007
Location: USA
Views: 689
Message 4 of 6

Re: T61p with new 750gb drive Rescue Recovery won't start


@hollendu wrote:

 

I am running XP Pro.

 

Thanks


That's your problem right there. XP doesn't play nice with AF (advanced format) drives.

Take a look here:

 

http://support.lenovo.com/en_US/detail.page?LegacyDocID=MIGR-76990

Cheers,

George




In daily use: R60F, R500F, T61, T410

Collecting dust: T60

Enjoying retirement: A31p, T42p,

Non-ThinkPads: Panasonic CF-31 & CF-52, HP 8760W




Starting Thursday, 08/14/2014 I'll be away from the forums until further notice. Please do NOT send private messages since I won't be able to read them. Thank you.
.
tiger168
Fanfold Paper
Posts: 12
Registered: ‎08-01-2008
Location: USA
Views: 649
Message 5 of 6

Re: T61p with new 750gb drive Rescue Recovery won't start

First of all, anything large rthan a 500GB you will need a Intel Rapid Storage driver installed before you cloning process with the new drive. You will run into issues without the IRR driver.

 

Then you will face other issues as Lenovno has remove some legacy support of the older drivers, so don't change anything or upgrade if your T61p is running fine with the older drivers.  you don't need to upgrade to newer drivers if your system runs without issues.

 

I leanred my lesson the hardway.... still learning (fixing) it..... 

hollendu
Paper Tape
Posts: 3
Registered: ‎02-21-2013
Location: Annapolis
Views: 618
Message 6 of 6

Re: T61p with new 750gb drive Rescue Recovery won't start

The statement "...XP doesn't play nice with AF (advanced format) drives..." should also say "... without following the guidelines in the referenced link.

 

I had done all of them. With Western Digital drives there is a free Acronis True Image that does the alignment. I did not install the latest Recovery/Restore. The latest RR files on the drive were from 2010. Not sure of what was happening since it was a friend's Think Pad I put the old drive back in.. Guess what RR did not work. So I downloaded the newer RR and it worked. Got rid of the old RR files, put in the new drive and RR worked.

 

In evaluating the IIntel Rapid Storage Driver, it seems to have more to do with RAID devices. The install is not an easy one. Does not appear to be for a T61 which does not have any of the INtel chipsets the drive applies to. In any event all is working well.

 

Thanks for everyones help.

Check out current deals!


Shop current deals

Top Kudoed Authors