cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
mimi1978
Fanfold Paper
Posts: 7
Registered: ‎08-11-2012
Location: Slovakia
Views: 12,532
Message 1 of 6

Thinkpad 600 - Error codes 163 and 173 after CMOS battery replacement

My friend gave me a Thinkpad 600. Type: 2645350 S/N:55132RW

 

Configuration:

CPU Pentium II 233 MHz

RAM 288 MB (Internal 32 MB + 128 MB + 128 MB in expansion slots)

HDD bay: 5 GB IBM HDD

Ultraslimbay: FDD

 

 

When I switched on the Thinkpad first time I got error codes 161, 192 and 163. According to manual I should check the CMOS backup battery and I found out that CMOS backup battery was bad, when I measured the voltage it  showed 0 V. So 

I changed the CMOS backup battery, now the battery shows 3 V.

 

Now when I switch on the Thinkpad with the new CMOS battery, I get error codes 163 and 173. The window with error codes 163 and 173 pops up, I press OK, window with time and date settings pops up. I set the time and date, I have to change the time and date from default values (2000-01-01; 00:00:00) to actual values and I confirm it by pressing OK button.

I hear double beep and restart is performed. After restart no error code appears and MS-DOS from HDD 1 is loaded.

I switch off the Thinkpad.

 

 

Now when I switch on the Thinkpad second time, again the error codes 163 and 173 appears even though I set the time and date before, window with error codes 163 and 173 pops up, I press OK, window with time and date settings pops up. I just confirm  the time and date because the  actual time and date remain and I confirm it by pressing OK button.

I hear double beep and restart is performed. After restart no error code appears and MS-DOS from HDD 1 is loaded.

I switch off the Thinkpad.

 

 

 

When I go to Easy setup and then Test window  and I perform test with all components (System board, Memory, Display, HDD1, FDD1, Parallel, Serial, DSP, Infrared, etc) I get test result OK for each component. When I press CTRL + A the window with connected FRU parts appears showing that all parts are connected instead Docking Unit.

 

Does anybody know how to solve this problem with error codes 163 and 173 which are displayed every time when I switch on my Thinkpad?

 

thanks in advance

Milan

Guru
Posts: 7,626
Registered: ‎11-23-2007
Location: USA
Views: 12,522
Message 2 of 6

Re: Thinkpad 600 - Error codes 163 and 173 after CMOS battery replacement

Welcome to the forum!

 

I'd suggest cleaning the CMOS battery contact with some compressed air and/or a q-tip dipped in isopropyl alcohol. If that doesn't help, you might just have to learn to live with the errors.

 

I'd also suggest posting your question here:

 

http://forum.thinkpads.com/viewforum.php?f=6

 

Good luck.

Cheers,

George




In daily use: R60F, R500F, T61, T410

Collecting dust: T60

Enjoying retirement: A31p, T42p,

Non-ThinkPads: Panasonic CF-31 & CF-52, HP 8760W




Starting Thursday, 08/14/2014 I'll be away from the forums until further notice. Please do NOT send private messages since I won't be able to read them. Thank you.
.
Highlighted
Guru
Posts: 2,524
Registered: ‎03-19-2009
Location: DE
Views: 12,506
Message 3 of 6

Re: Thinkpad 600 - Error codes 163 and 173 after CMOS battery replacement

Take care:

The Thinkpad 600 BIOS battery (as well as R40) has switched cables in comparison to T2*/T4*/T6* etc. batteries.

 

See: http://thinkwiki.de/images/8/80/BIOS-Batterien.jpg

 

The upper battery is for Thinkpad 600 the lower concerns to A-/R-T-Series

 

--------------------------------
My home-forum: http://www.thinkpad-forum.de
Wiki: Deutsches ThinkPad-Wiki English ThinkWiki
My ThinkPad-Collection
Coffee must be like women's eyes: deep black & shiny. ThinkPads have to be like men's feet: deep black & matte!
mimi1978
Fanfold Paper
Posts: 7
Registered: ‎08-11-2012
Location: Slovakia
Views: 12,501
Message 4 of 6

Re: Thinkpad 600 - Error codes 163 and 173 after CMOS battery replacement

my CMOS backup battery is 3V lithium 2025

 

red wire is connected to " + "

black wire is connected to " - "

Guru
Posts: 2,524
Registered: ‎03-19-2009
Location: DE
Views: 12,490
Message 5 of 6

Re: Thinkpad 600 - Error codes 163 and 173 after CMOS battery replacement

Did you purchase a battery with soldered cable or did you buy a "normal" (blank) 2025 and fix the cable with adhesive?

If fixed with adhesive, there might be a loose connection and the CMOS information gets lost.

--------------------------------
My home-forum: http://www.thinkpad-forum.de
Wiki: Deutsches ThinkPad-Wiki English ThinkWiki
My ThinkPad-Collection
Coffee must be like women's eyes: deep black & shiny. ThinkPads have to be like men's feet: deep black & matte!
mimi1978
Fanfold Paper
Posts: 7
Registered: ‎08-11-2012
Location: Slovakia
Views: 12,471
Message 6 of 6

Re: Thinkpad 600 - Error codes 163 and 173 after CMOS battery replacement

About the backup battery, I do not have available original backup battery FRU 02K6502 at the moment.

I had at home normal (blank) coin battery type 2025. So I used standard 3V lithium battery type 2025 from Duracell.

Red wire is soldered to " + " side of coin battery
Black wire is soldered to " - " side of coin battery
Polarity seems to be OK.

The battery is wrapped by insulated tape.

I measured the backup battery voltage before as well as after I soldered on the wires.
I measured the voltage directly from the tiny contacts of the white 2-pins connector.
I measured the voltage directly between the motherboard and white 2-pins connector, there is a original soldered joint from factory.
In all cases it shows me 3 V.



I could learn to live with these error codes 163 and 173 during the booting procedure and confirm the time and date setting each time when I switch on the Thinkpad  but worst problem is that  I can not connect the CD ROM  drive in Ultraslim bay because in this case it does not work at all.

Holiday Deals
HAPPENING NOW!

Get the best deals on PCs and tech now during the Holiday Sale
Shop the sale