Showing results for 
Search instead for 
Do you mean 
Reply
Paper Tape
Posts: 2
Registered: ‎05-02-2009
Location: United States
Message 1 of 2 (778 Views)

Trackpoint Issues

Hi,

 

Just recently my trackpoint in my T61 stopped responding after having a little water in my keyboard near the left function and shift keys. 

 

Attempting to fix the problem, I went to the mouse settings to make sure it was enabled, however the Trackpoint section was grayed out and the enabled box was unchecked. I also checked the BIOS settings and both the Trackpoint and touch pad are set to automatic. I have also uninstalled and reinstalled the Ultranav driver and utility. Is there anything else I should do to fix the problem?

 

The amount of water that got into the keyboard did not look like it was much and evaporated pretty quickly, so I am not sure if this is just a coincidence or it is related to the water being in the keyboard. 

 

I also tried tried the Trackpoint with a Ubuntu Live CD, but it did not work in Ubuntu either.

 

Thanks

Paper Tape
Posts: 2
Registered: ‎05-02-2009
Location: United States
Message 2 of 2 (771 Views)

Re: Trackpoint Issues

Well, I got the problem fixed... I just restarted the computer one more time and the trackpoint started working... Odd. Anyways, I'm glad to have it back.