cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
baristashopen
Paper Tape
Posts: 2
Registered: ‎08-22-2008
Location: Stockholm, Sweden
Views: 1,174
Message 1 of 3

Unknown devices in Device Manager

Hi,

 

I just bought a new ThinkPad T61 6460-EDG

I am happy about it, but in the device manager there are a  3 "?" with a "!" inside them.

 

Does anyone know what this could be?`

 

Please write me back soon!

 

 

Retired Moderator
Retired Moderator
Posts: 1,184
Registered: ‎11-20-2007
Location: Iowa, USA
Views: 1,150
Message 2 of 3

Re: Unknown devices in Device Manager

If it is a new unit this should not happen. Did you cut the factory tape on the box? Maybe someone altered something?

As far as fixing it. First try pressing the blue button at system startup and restore to factory defaults. If that doesn't work call Lenovo and tell them about it.

You could go get unknowndevices, run it and it will give you a clue as to what the unknown devices are. Then go get the drivers and install them.

______________________________________________________
T60 2623-D7U, 3 GB Ram. Dual boot XP and Linux Mint.
T400 2765-T7U Windows 7

Registered Linux User #160145

FYI: I am not employed by Lenovo
baristashopen
Paper Tape
Posts: 2
Registered: ‎08-22-2008
Location: Stockholm, Sweden
Views: 991
Message 3 of 3

Re: Unknown devices in Device Manager

Press this link for view of my Device Manager

 

I could not paste the picture here from a URL so please press the above link to see a screen dump of my device manager!

I still have 3 question marks that I don't understand. I run XP professional and I have tried the application "unknowndevices" but it does not work..

Message Edited by baristashopen on 10-02-2008 01:05 PM

Check out current deals!


Shop current deals

Top Kudoed Authors