Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Fanfold Paper
Posts: 9
Registered: ‎05-09-2010
Location: CA, USA
0 Kudos
Accepted Solution

Volume bar constantly triggered by Webex. Very annoying. How to turn it off??

[ Edited ]

While delivering presentations on Webex, over 50% of the time the volume bar appears on my screen.  Webex is somehow triggering it.  This is the same volume bar that appears outside Webex when I manually press the keyboard volume up/down buttons on my Thinkpad R61i.  I am running XP and IE8.  The volume bar obscures a significant portion of the screen and appears on my laptop, on the external video and to my remote Webex viewers.  I'd really like to learn how to turn this voljume bar off!

Community SuperMod
Posts: 3,869
Registered: ‎04-25-2008
Location: San Francisco

Re: Volume bar constantly triggered by Webex. Very annoying. How to turn it off??

Hi steve347!

 

Right click on Desktop>Properties>Settings>Advanced>On Screen Display>Disable.

 

Hope this helps!

I don't work for Lenovo. I'm a crazy volunteer!
Highlighted
Fanfold Paper
Posts: 9
Registered: ‎05-09-2010
Location: CA, USA
0 Kudos

Re: Volume bar constantly triggered by Webex. Very annoying. How to turn it off??

That worked.  Thanks!!!  Incidentally the trigger was the Automatic Gain Control in webex voip, which is constantly changing the volume whenever anyone is speaking.