cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
vidvicic
What's DOS?
Posts: 1
Registered: ‎10-06-2009
Location: slovenia
Views: 1,099
Message 1 of 2

Z61m Rescue&recovery "Product recovery failed to restore your system"

I had a problem, and it was stil under waranty, so they installed me fresh  Rescue&recovery partition.

I wanted to restore my sistem, everything went OK, but it did not instal any drivers. I had working windows xp, without drivers.., maybe i acidentaly exit black window... i do not know.

 

I went to Rescue&recovery again, tried to restor factory state.. it started but i received this message:

Product recovery failed to restore your system. Tried it few more times.

 

What can i do? I do not want to pay Service for thing like this.

 

Thank you for help!

 

 

hankinsd
Paper Tape
Posts: 4
Registered: ‎12-06-2008
Location: WV
Views: 1,083
Message 2 of 2

Re: Z61m Rescue&recovery "Product recovery failed to restore your system"

It sounds to me like your rescue and recovery partition may be corrupted.

 

My recommendations is to get the rescue and recovery CD's from Lenovo. I had to purchase some for an old T40 and it cost me like $45, but after you have them you can have piece of mind that you can replace the hard drive and still restore back to Factory settings. After you get the recovery CD's I would recommend reinstalling rescue and recovery.

Top Kudoed Authors