Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
Fanfold Paper
Posts: 4
Registered: ‎01-18-2011
Location: San Francisco
Message 1 of 6 (1,015 Views)

t60: doing full system restore. get blue screen on disk 2 of 5.

[ Edited ]

Hello,

 

I have a T60 thinkpad laptop. It is a type 1953.

 

I am doing a full system restore, using the "Rescue and Recovery CD" and the 5 recovery CDs.

 

When I get to disk 2 of 5, I get the blue screen.

 

The blue screen says:

 

"A problem has been detected and Windows has been shut down to prevent damage to your computer. A process or thread crucial to system operation has unexpectedly exited or been terminated.

...

Techiical information:

*** STOP: 0x000000F4 (0x0000003,0x8A102CA0, 0x9A102E14,0x805237A8)

"

 

I've tried the recovery process 3 times with the same blue screen result and error messages.

 

Could you please let me know what I need to do to do a sucessful recovery?

 

thank you very much

Community Moderator
Posts: 6,012
Registered: ‎01-01-2010
Location: US
Message 2 of 6 (970 Views)

Re: t60: doing full system restore. get blue screen on disk 2 of 5.

Are these factory CDs or ones you burned? Try to create a diagnostic CD and check for hardware problems.
http://download.lenovo.com/ibmdl/pub/pc/pccbbs/mobiles/1ety48ww.exe


I do not respond to requests for private, one-on-one help. Your questions should be posted in the appropriate forum where they may help others as well.

I am not an employee or agent of Lenovo.
Fanfold Paper
Posts: 4
Registered: ‎01-18-2011
Location: San Francisco
Message 3 of 6 (927 Views)

Re: t60: doing full system restore. get blue screen on disk 2 of 5.

First of all, thank you richk for your reply.

 

I burned a disk image of 1ety48ww.iso and booted the t60 from it.

 

The diagnostic has been running for over an hour now. I'll post results when it completes.

 

To answer your question, the recovey CDs are factory Lenovo CDs.

Fanfold Paper
Posts: 4
Registered: ‎01-18-2011
Location: San Francisco
Message 4 of 6 (919 Views)

Re: t60: doing full system restore. get blue screen on disk 2 of 5.

Hello, the "Run Normal Test" diagnostic test finally completed after several hours. Everything passed but the following items:

 

1) Parallel Port Test Category

   ---> Command and Data Port, LPT 1 ... Failed

 

   Base: 3BCH

 

2) Fixed Disk Test Category

   --> Disk 0, Linear Verify ... Failed

   --> Disk 0, Randon Verify ... Failed

 

   Drive Type: SATA

   Total Sectors: 234441648

 

=======

 

Looking into the Summary Testlog has these snips:

...

Parallel Port Interface: Failed (Wrote 14H, Read FFH)

Parallel Port Interface: Failed (Test aborted)

...

IDE Interface: Failed (Sector block (32308245 to 32308499) failed verification.)

IDE Interface: Failed (Sector block (186764508 to 186764508) failed verification.)

 

=======

 

What would you suggest as next steps?

 

Thank you kindly

Community Moderator
Posts: 6,012
Registered: ‎01-01-2010
Location: US
Message 5 of 6 (908 Views)

Re: t60: doing full system restore. get blue screen on disk 2 of 5.

The LPT is normal. You don't have that port, unless you are hooked to a dock. It looks like your hard disk has died. What brand is it?


I do not respond to requests for private, one-on-one help. Your questions should be posted in the appropriate forum where they may help others as well.

I am not an employee or agent of Lenovo.
Fanfold Paper
Posts: 4
Registered: ‎01-18-2011
Location: San Francisco
Message 6 of 6 (903 Views)

Re: t60: doing full system restore. get blue screen on disk 2 of 5.

Thank you for your reply richk

 

The drive I had was the original drive that came with my T60 when I bought it.

 

Here is the info on that:

Fujitsu 120.0 GB
5400 RPM
Lenovo P/N: 39T2764

 

I'll be getting a new drive shortly. Thank you again for your help.

 

For those interested, this post on replacements hard drives was helpful.

 

best regards

Top kudoed Authors
User Kudos Count
1
1