Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad; T61 and prior T series plus Other Legacy ThinkPads
All Forum Topics
Options

5 Posts

10-22-2008

Munich

4 Signins

37 Page Views

  • Posts: 5
  • Registered: ‎10-22-2008
  • Location: Munich
  • Views: 37
  • Message 1 of 2

t61p freeze on winlogon after installation of vmware

2008-10-22, 20:14 PM

Hi forum,

 

i have a strange behavior after i´ve installed  the latest vmware workstation. My system:

- OS = vista business x86

- system = t61p

After the vmware installation i reboot the thinkpad, i got the windows logon screen, enter there my logon credentials and then i got a black screen. The mouse cursor is still visible and moving, hdd led is lickering, the "FN+" key even display  the context menus for the shortcut. But windows will not load. I even wait for 30 minutes. The solution to fix is just to reboot in safe mood and fall back to system restore point before installing the vmware.

Can somebody help me so i can run vmware on my thinkpad?

 

Thank you.

Reply
Answer
Options

5 Posts

10-22-2008

Munich

4 Signins

37 Page Views

  • Posts: 5
  • Registered: ‎10-22-2008
  • Location: Munich
  • Views: 37

Re: t61p freeze on winlogon after installation of vmware

2008-10-26, 8:14 AM

Final solution for this issue:

- if you are running (like in my case) nod32 (ESET) security suite (antivirus, firewall, and spyware tool) then you have to add all of your vmware.EXE to the list of exclusion inside your security suite

- do not install the thinkpad ultranav driver (for my experience the notebook is quite faster without this driver, you will never use it anyway).

Now for me the vmware is working great.

 

Hope this will help someone while facing the same problem.

Reply

Replies(1)
Answer
Options

5 Posts

10-22-2008

Munich

4 Signins

37 Page Views

  • Posts: 5
  • Registered: ‎10-22-2008
  • Location: Munich
  • Views: 37
  • Message 2 of 2

Re: t61p freeze on winlogon after installation of vmware

2008-10-26, 8:14 AM

Final solution for this issue:

- if you are running (like in my case) nod32 (ESET) security suite (antivirus, firewall, and spyware tool) then you have to add all of your vmware.EXE to the list of exclusion inside your security suite

- do not install the thinkpad ultranav driver (for my experience the notebook is quite faster without this driver, you will never use it anyway).

Now for me the vmware is working great.

 

Hope this will help someone while facing the same problem.

0 person found this solution to be helpful.

This helped me too

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms