Showing results for 
Search instead for 
Do you mean 
What's DOS?
Posts: 2
Registered: ‎01-05-2012
Location: Ruston, LA
Message 1 of 3 (2,057 Views)

Can't Mount SD Card in Windows 7 x64

Hey, maybe it's just me and I'm doing something wrong and not seeing it.  But my tablet is not allowing me to mount the SD Card in Windows 7 x64 (I don't have another machine to see if it's windows messed up or a problem with the tablet). 


I went to Lenovo's Support site to get the latest USB drivers.  All the had were the ADB USB drivers, so I installed them.  I set my tablet to "Ask on Connection."  But when I plug into my Computer, the mount SD Card option is greyed out and doesn't show the removeable storage in Windows Explorer.  What am I doing wrong?

Punch Card
Posts: 10
Registered: ‎02-28-2012
Location: United States
Message 2 of 3 (2,033 Views)

Re: Can't Mount SD Card in Windows 7 x64

[ Edited ]

I had the same problem. I tried my 1838 on three laptops running XP through 7..Nothing. Latest drivers changed settings in the tablet, and laptops...same result. Called Lenovo CS talked to five people, actually had one guy say "I can't help you they have all the tablets in lock-up." Another rep told me to clear my cache and cookies LOL. So to make a long story short, the fifth rep said "I am going to send you a box to ship it in for repairs, sounds like a bad USB port." <sigh> Now hopefully I wont experience the horror stories I have read about Lenovo/IBM service depot work.

IBM/Lenovo X60 Tablet 3gb ram 240gb HD Windows 7 Enterprise
IBM/Lenovo T60 3gb ram 320gb HD Windows Vista Business full size dock (with the best keyboard of all time, the clicky M model)
IBM A20 512mb ram 40gb HD Windows XP
IBM 701cs 64mb ram 2.1GB HD Windows 95
Lenovo Tablet 1838
Posts: 432
Registered: ‎01-30-2012
Location: USA
Message 3 of 3 (2,007 Views)

Re: Can't Mount SD Card in Windows 7 x64

1) Make sure you're connected to the Windows machine via the USB cable that came with the tablet and not a non-standard USB A/A cable connected to the TPT's full size USB host port.


2) Go to USB settings and bullet "Transfer files (Media Transfer Protocol)".


3) Shutdown the tablet (hold in power button until it asks if you want to shutdown).


4) Restart tablet.


5) A Lenovo applet should start on the Windows machine after tablet reboots. Choose browse files from the applet or simply use Windows explorer directly.


6) You won't need to shutdown/restart tablet again unless for some reason you change the TPT's USB setting. Other USB settings may or may not work as expected.


Top kudoed Authors
User Kudos Count