Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Punch Card
Posts: 2
Registered: ‎05-08-2012
Location: Qatar
0 Kudos

Parsing package problem.

Hi guys,

I have this error " There is a problem Parsing this package" whenever I try to update/upgrade my Gmail app, I have Gmail ver 3.1-.... and the update is 4.0.5...Getting the same problem last 3days. Please help.

Token Ring
Posts: 130
Registered: ‎10-28-2011
Location: Colorado
0 Kudos

Re: Parsing package problem.

Same problem for me.  0089_US

Posts: 140
Registered: ‎09-13-2011
Location: Deutschland
0 Kudos

Re: Parsing package problem.

same here.


this happened before with other updates, especially system (bloatware) apps.


normally updates for this kind of app are included in OTAs. No idea why something as important as the gmail app can't be updated by regular markt/playstore updates.