Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad TabletsThinkPad Tablets
All Forum Topics
Options

4 Posts

04-27-2012

Denmark

87 Signins

301 Page Views

  • Posts: 4
  • Registered: ‎04-27-2012
  • Location: Denmark
  • Views: 301
  • Message 1 of 6

Tablet won't execute factory reset

2012-05-11, 14:22 PM

Hi,

 

I have a problem where all apps are crashing aprox. 20 after hard reset and decided to perform a factory reset.

 

To my surprice the factory reset is not working at all on my tablet (A310_02_0039_0089_WE).

 

I have tried this:

In menu: Settings -> Privacy -> Factory Reset.

 

And this:

  1. Power the unit off.
  2. Then hold the power button until it gives you the short vibration
  3. Right when it does, hit the VOLUME UP button a couple of times.  (This may take a couple of tries.)
  4. This will bring up a menu that includes a full factory reset.
  5. Use the volume buttons to move the menu selection and the power button as the "enter" key.

It very much looks like it's performing the factory reset from status lines on screen:

-- Wiping data...
Formatting /data...
Formatting /cache...
Data wipe complete.

But after boot up everything looks the same - nothing has changed. All apps are there and they start crashing again after about 20 minutes.

 

Is there a third way of performing factory reset?

Do any of you have ideas other than sending it back for service?

 

The device is not rooted.

 

Many thanks

Reply
Options

1244 Posts

11-02-2011

India

1456 Signins

9967 Page Views

  • Posts: 1244
  • Registered: ‎11-02-2011
  • Location: India
  • Views: 9967
  • Message 2 of 6

Re: Tablet won't execute factory reset

2012-07-04, 8:12 AM

Hi

 

Welcome to Lenovo Community

 

Please try the alternate method

 

To reset a tablet preloaded to the factory condition, do the following:
1. Open the Android Settings screen.
To open the Android Settings screen, do either of the following:
• From the main Home screen, touch the Android Settings icon on Lenovo Launch Zone. The Android
Settings screen is displayed.
• Touch the application icon from the action bar and then touch Settings. The Android Settings
screen is displayed.
2. Touch Privacy.
3. Touch Factory data reset.
4. Touch the Reset tablet icon and the tablet will be reset to the factory condition

 

 

http://download.lenovo.com/ibmdl/pub/pc/pccbbs/mobiles_pdf/0a96158.pdf

 

 

Hope This Helps

Cheers!!!

Reply
Options

3 Posts

07-04-2012

france

9 Signins

65 Page Views

  • Posts: 3
  • Registered: ‎07-04-2012
  • Location: france
  • Views: 65
  • Message 3 of 6

Re: Tablet won't execute factory reset

2012-07-04, 8:35 AM

Hello,

 

And if the tablet as been update to Android 4, is there a way to go back to Android 3 ?


Regards.

Reply
Options

2 Posts

01-23-2013

Kathmandu

4 Signins

41 Page Views

  • Posts: 2
  • Registered: ‎01-23-2013
  • Location: Kathmandu
  • Views: 41
  • Message 4 of 6

Re: Tablet won't execute factory reset

2013-07-15, 4:21 AM

We can not go to the old veson after u update the Android Device.

Reply
Options

1 Posts

02-21-2019

Philippines

1 Signins

13 Page Views

  • Posts: 1
  • Registered: ‎02-21-2019
  • Location: Philippines
  • Views: 13
  • Message 5 of 6

Re: Tablet won't execute factory reset

2019-02-21, 8:51 AM

I also have the same problem and had done the two factory reset options indicated above but to no avail... Apart from that, I have another issue.

 

My first issue is that, I was not able to enter/type in my Google account. Everytime I open the add google account page, the "exit..." error pops out right after I type the first letter, and then the page hangs up. I also can't use the other apps like google play, YT, Shareit, etc because it says I need to add new Google Account and update everything.

 

I read online that this error can be fixed by factory reset. But ufortunately, after factory reset, same thing happened, and worst, I can no longer open any page because the error message "unfortunately android system webview has stopped". There's no other option available but to click ok. However, right after I click ok, the error pops out again. Basically, I can't do anything with my tab.

 

I factory reset again using the volume =/- and power button, go through all the process. It seems everything is ok but once the factory reset is done and ive already reboot the tab, the same "unfortunately android system webview has stopped" error comes out. I can't even open the menu or settings or anything on the screen.

 

My unit is lenovo m709 android 4.4.2

 

Thanks for your help.

Reply
Options

1 Posts

03-02-2021

Egypt

3 Signins

10 Page Views

  • Posts: 1
  • Registered: ‎03-02-2021
  • Location: Egypt
  • Views: 10
  • Message 6 of 6

Lenovo Tablet Doesnt Accept Email Adress

2021-03-02, 22:19 PM

Dear Lenovo Team

My Sisters Tablet Doesnt Accept Her Email Adress We Made A New One And Theres No Change

And I Tried A Couple Of Things It Doesnt Accept Like When I Format A Tablet And Make It Like New

It Needs An Email Adress When I Put Any Email It Doesnt Do What Should It Do?

Please Respond As Fast As You Can

 

Hussein Hamada.

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms