Showing results for 
Search instead for 
Do you mean 
Posts: 337
Registered: ‎03-29-2008
Message 1 of 2 (605 Views)

tablet does not boot after OTA3 upgrade



I have upgraded my ThinkPad tablet (1838-2DG) to OTA3. Now the slate does not boot into the operating system. It only shows the small, static, Lenovo's logo for about a minute or so (instead of ten seconds as it was usual before showing the animated logo) and then reboots itself. Before upgrading the system I verified the contents of the ZIP file (unzip -t) and set the slate to factory defaults.


I can go into the recovery kernel but it does not help. Have tried re-applying the update (it applies ok and passes all tests while installing), and have tried to format /data and /cache without any luck. It just shows the small "Lenovo" logo for a minute or so and reboots itself.


Is there anything I can do apart of calling service?

Posts: 1,241
Topics: 3
Kudos: 97
Solutions: 93
Registered: ‎11-02-2011
Location: India
Message 2 of 2 (438 Views)

Re: tablet does not boot after OTA3 upgrade




Sounds like a corrupted update image to me. Have you tried to delete the update image you downloaded and then retried the update installation?


You can find more infos here:



Few more links which may be of some help



Hope This Helps


Top Kudoed Authors
User Kudos Count