Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
802.11n
Posts: 337
Registered: ‎03-29-2008
Location:  
0 Kudos

tablet does not boot after OTA3 upgrade

Hello.

 

I have upgraded my ThinkPad tablet (1838-2DG) to OTA3. Now the slate does not boot into the operating system. It only shows the small, static, Lenovo's logo for about a minute or so (instead of ten seconds as it was usual before showing the animated logo) and then reboots itself. Before upgrading the system I verified the contents of the ZIP file (unzip -t) and set the slate to factory defaults.

 

I can go into the recovery kernel but it does not help. Have tried re-applying the update (it applies ok and passes all tests while installing), and have tried to format /data and /cache without any luck. It just shows the small "Lenovo" logo for a minute or so and reboots itself.

 

Is there anything I can do apart of calling service?

Posts: 1,241
Topics: 3
Kudos: 95
Solutions: 91
Registered: ‎11-02-2011
Location: India
0 Kudos

Re: tablet does not boot after OTA3 upgrade

 

Hi

 

Sounds like a corrupted update image to me. Have you tried to delete the update image you downloaded and then retried the update installation?

 

You can find more infos here: http://forums.lenovo.com/t5/ThinkPad-slate-tablets/OTA-updates-not-installing-workaround/td-p/713209

 

 

Few more links which may be of some help

 

http://forums.lenovo.com/t5/ThinkPad-slate-tablets/OTA3-installed/td-p/755451

 

http://forums.lenovo.com/t5/ThinkPad-slate-tablets/OTA3-update-trick-Do-not-dock/td-p/755497

 

 

Hope This Helps

Cheers!!!