Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Punch Card
Posts: 27
Registered: ‎05-26-2009
Location: USA
0 Kudos

Access Connections Error

In the Access Connections log I see the following error - any idea what it means and how to fix it?

ERROR AcSvc( SYSTEM(Prvlg).3616.7348) [3/7]15:49:12:364 AcConfigManager::GetRegistryProperty: CM_Get_DevNode_Registry_Property() Failed for PCI\VEN_8086&DEV_10F5&SUBSYS_20EE17AA&REV_03\3&33FD14CA&0&C8. Registry property=13!


I see this error repeating about every five seconds..


I'm running Win7 Ultimate x64, I've run the Lenovo System Update and have all the latest updates. I also have the latest Windows updates. I'm currently connect to my home network via 10/100 wired connection.


I called the support number but they stated they cannot help with Access Connection errors and have no information about it.

Punch Card
Posts: 27
Registered: ‎05-26-2009
Location: USA
0 Kudos

Re: Access Connections Error

I failed to mention I have a W700.

Posts: 68
Registered: ‎01-15-2010
Location: Richmond Hill, Ontario, Canada
0 Kudos

Re: Access Connections Error

Hi jgt, perhaps the answer could be found in the ThinkVantage forum?


I learned about that group only a short while ago myself.



W500 4058-CTO WinXP