Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Blue Screen Again
Posts: 2
Registered: ‎06-18-2010
Location: australia
0 Kudos

Blue Screen

Machine details: Lenovo W500, 40624FU,Windows 7, ATI firegl 512 mb 5700

 

Hi all, I am playing a lot of videos which are run on the windows media player. Most of these have different formats but all run well on windows media.

Problem is that during some of these videos, the screen start to flicker and no matterwhat i do, it will keep on flickering till there is a blue screen and the computer shuts down.I have read on some postings that it is due to the Video card. This has happened so many times and i am really frustarted.Smiley Sad

 

Any clues or suggestions would be really helpful.

 

ThanksSmiley Tongue

Highlighted
Posts: 906
Topics: 4
Kudos: 111
Solutions: 109
Registered: ‎11-26-2008
Location: Norway
0 Kudos

Re: Blue Screen

Hi Arif,

 

Do you have one or more external monitors connected or do you just use the internal monitor when this happen?

Also did you download and install the latest graphics adapter from Lenovo (unless you already got the latest)?

Do you also use the latest BIOS version?

 

-gan

Blue Screen Again
Posts: 2
Registered: ‎06-18-2010
Location: australia
0 Kudos

Re: Blue Screen

Thanks gan,

 

No external monitor and only internal monitor.

 

I will install the latest graphics software for v5700 today and see how it works. i will do the same for the bios and see what happens.

 

Thanks again and hope it resolves the situation.

 

arif

dwr
Fanfold Paper
Posts: 10
Registered: ‎07-14-2010
Location: Sweden
0 Kudos

Blue Screen

Hi,

 

From my reading on this and other on-line forums this is a common problem with Lenovos, especially W500, W510.

 

I have been onto Lenovo Support (it is called "Support" because we are supporting them fix their faulty products Smiley Wink ) and they say if you have the latest drivers then it is likely a hardware problem.  Forums say the same thing: apparently there is an huge issue with quality of the system boards.

 

You should log the problem with Lenovo Support and return the laptop for repair.

 

Sorry, I understand that this is a "head in hands" moment, but they have your money and you have their faulty product so what else can you do.

Paper Tape
Posts: 2
Registered: ‎06-15-2012
Location: Canada
0 Kudos

Blue Screen

I bought Levono Thinkpad W520 and by installing antivirus, I have blue screen. I went to service center for repair and they said I should pay even I have warranty!!!

Even I contacted with warranty department and they also said for reinstalling windows I have to pay is not covered!!!!????

Telling that I have already reinstalled windows and did not solve the problem!!!

 

Installing the same antivirus on other computer (of course not Lenovo!!) with the same windows system is ok!!!!

 

Lenovo is not the quality product, totally wasting money. I paid a lot for this laptop.