Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center

Bluetooth doesn't seem to work - How do I activate discovery mode?

0 Kudos
Helpful?
Click ►
Started ‎03-18-2012 by
Modified ‎03-18-2012 by
(3,764 Views)

Question

When I activate Bluetooth with Fn + F5, my W520 isn't recognized by other devices 

Answer

 

Make sure you have "Discovery" activated.

 

Right-click the Bluetooth icon in the Taskbar and select "Open Settings".

On the Options tab, it is at the top - check the box, and then select ok.

 

bluetooth discovery menu.png