Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Guru
Posts: 1,052
Registered: ‎04-20-2008
Location: Cary, NC
0 Kudos
Accepted Solution

RapidBoot with SSD?

[ Edited ]

Is these feature really needed with an mSata SSD installed? Version 1.12 apparently turns on (or tries to turn on) the Superfetch function on my SSD according to the Intel SSD Toolbox. I had ReadyBoost turned off on all drives and the modules are not even installed on my system. I checked in computer services and the service is set to disabled so I'm not sure why the Intel SSD Toolbox application told me it was enabled, but it wasn't running! I could have the tool turn off the function on the SSD, but every time I rebooted the warning message came back. The only way I could stop this behavior was to uninstall RapidBoot 1.12 (1.11 did not have this behavior).
 
BTW, how can I get the previous copy of RapidBoot 1.11?


Update: I restored the previous version from one of my backups. I cleaned up the Windows\PreFetch directory and then reinstalled RapidBoot 1.12. The problem was no longer present. Smiley Happy



W520 Windows 7 SP1 Pro, i7-2820QM, BIOS 1.42, 1920x1080 FHD, 32 GB RAM, 2000M NVIDIA GPU, Samsung 850 Pro 1TB SSD, Crucial MX200 mSata 512GB, WD 2TB USB 3.0, eSata Plextor PX-LB950UE BluRay

W520 Windows 10 Pro, i7-2760QM, BIOS 1.42 1920x1080 FHD, 32 GB RAM, 1000M NVIDIA GPU, Crucial M550 512GB mSata SSD, Hitachi 500GB HDD, WD 2TB USB 3.0
802.11n
Posts: 539
Registered: ‎07-08-2009
Location: USA
0 Kudos

Re: RapidBoot with SSD?

[ Edited ]

I found this from Lenovo Australia (not sure if it applies):

 

http://consumersupport.lenovo.com/au/en/HintsandTips/hints_show_12870415982811.html

 

_______________________________________________________________________
W520 4270CTO i7-2820QM Quadro2000M 1920x1080 Display 16GB RAM 2x240GB Intel 510 SSDs (RAID 0) - BIOS 1.42 - PCMark7:4,568
Samsung Series 9 15-inch NP900X4C-A03US - PCMark7: 4674
eos
802.11n
Posts: 453
Registered: ‎06-30-2011
Location: gibraltar
0 Kudos

Re: RapidBoot with SSD?

Im sooo happy I dont have an SSD. They sound like a nightmare.
Guru
Posts: 1,052
Registered: ‎04-20-2008
Location: Cary, NC
0 Kudos

Re: RapidBoot with SSD?

That is for RapidDrive. I wanted to find the relevance of RapidBoot on an SSD. Thanks anyway.



W520 Windows 7 SP1 Pro, i7-2820QM, BIOS 1.42, 1920x1080 FHD, 32 GB RAM, 2000M NVIDIA GPU, Samsung 850 Pro 1TB SSD, Crucial MX200 mSata 512GB, WD 2TB USB 3.0, eSata Plextor PX-LB950UE BluRay

W520 Windows 10 Pro, i7-2760QM, BIOS 1.42 1920x1080 FHD, 32 GB RAM, 1000M NVIDIA GPU, Crucial M550 512GB mSata SSD, Hitachi 500GB HDD, WD 2TB USB 3.0
802.11n
Posts: 539
Registered: ‎07-08-2009
Location: USA
0 Kudos

Re: RapidBoot with SSD?

I am so glad I don't have a car. Much less problems with a bicycle Smiley Wink

_______________________________________________________________________
W520 4270CTO i7-2820QM Quadro2000M 1920x1080 Display 16GB RAM 2x240GB Intel 510 SSDs (RAID 0) - BIOS 1.42 - PCMark7:4,568
Samsung Series 9 15-inch NP900X4C-A03US - PCMark7: 4674
Bit Torrent
Posts: 2,401
Registered: ‎04-08-2011
Location: USA
0 Kudos

Re: RapidBoot with SSD?


eos wrote:
Im sooo happy I dont have an SSD. They sound like a nightmare.

Seriously?  You have never used a SSD drive in a desktop or notebook computer?

802.11n
Posts: 539
Registered: ‎07-08-2009
Location: USA

Re: RapidBoot with SSD?

[ Edited ]

This person tested it and found no difference with or without Rapidboot on an SSD system:

 

http://forum.thinkpads.com/viewtopic.php?f=43&t=98690

 

I disabled my RapidBoot a while ago.


(I have SSWB  (Super Slow Warm Boot) thanks to "Thinkvantage Active Protection System Sensor Diagnostics" )

_______________________________________________________________________
W520 4270CTO i7-2820QM Quadro2000M 1920x1080 Display 16GB RAM 2x240GB Intel 510 SSDs (RAID 0) - BIOS 1.42 - PCMark7:4,568
Samsung Series 9 15-inch NP900X4C-A03US - PCMark7: 4674
Guru
Posts: 1,052
Registered: ‎04-20-2008
Location: Cary, NC

Re: RapidBoot with SSD?

[ Edited ]
Thank you for the additional link! I cleaned up the Windows\PreFetch directory and let Windows rebuild it without RapidBood installed. I then reinstalled RapidBoot 1.12 and the problem that the Intel SSD Toolbox was reporting was gone. I believe that the issue was that I had originally just cloned the SSD from the original HDD and the PreFetch stuff from Windows in that configuration was still there. Silly me for not noticing.
 
I ran some timings with and without RapidBoot 1.12 installed:
 
1. Timings wi/o RapidBoot installed:  12 secs to Welcome Screen; 52 seconds to Desktop
2. Timings with RapidBoot Installed:  12 secs to Welcome Screen: 38 seconds to Desktop
 
This would seem to indicate that even though I have my boot drive on the SSD, there is still some improvement in my configuration. The following is the description of RapidBoot:
------------------------------------
RapidBoot is a utility that reduces the operating system boot time of ThinkPads running Windows 7. A new service called HyperW7Svc is installed and set to automatic start.
The following services are modified after the installation of Lenovo’s RapidBoot application.
Distributed Link Tracking Client is changed from Automatic to Automatic (delayed start)
IP Helper is changed from Automatic to Automatic (Delayed start)
Program Computability Assistance Service is changed from Automatic to Automatic (Delayed start)
Windows Search is changed from Automatic to Disabled.
 


W520 Windows 7 SP1 Pro, i7-2820QM, BIOS 1.42, 1920x1080 FHD, 32 GB RAM, 2000M NVIDIA GPU, Samsung 850 Pro 1TB SSD, Crucial MX200 mSata 512GB, WD 2TB USB 3.0, eSata Plextor PX-LB950UE BluRay

W520 Windows 10 Pro, i7-2760QM, BIOS 1.42 1920x1080 FHD, 32 GB RAM, 1000M NVIDIA GPU, Crucial M550 512GB mSata SSD, Hitachi 500GB HDD, WD 2TB USB 3.0
WWAN
Posts: 386
Registered: ‎08-03-2009
Location: UK
0 Kudos

Re: RapidBoot with SSD?


harrisb wrote:

Windows Search is changed from Automatic to Disabled.

 



RapidBoot disables Windows Search? I use Windows Search from time to time. (I haven't installed RapidBoot yet.)

Highlighted
Bit Torrent
Posts: 2,401
Registered: ‎04-08-2011
Location: USA
0 Kudos

Re: RapidBoot with SSD?


harrisb wrote:

Windows Search is changed from Automatic to Disabled.

 


Do you use Outlook 2010?