Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Fanfold Paper
Posts: 6
Registered: ‎07-17-2010
Location: Norway
0 Kudos
Accepted Solution

Thinkpad W701 - Deleted BIOS, mysterious USB/Esata problems before update

Hi,

Yesterday I was supposed tto try out my new esata external disk, I had used it before with my EX495 homeserver, without any problems.

But when I conncted it to teh W701 it seemed like the connection failed and the drive fell to sleep when I tried to write to it. When I used USB it worked perfectly, and with the server esata worked without a hitch.

After trying that some time, I decided to try the lacie updater, and then a reboot. After that all of the usb ports failed.

 

I had allready looked at the Lenovo updateprogram, and found some updates, so I controlled the computer with the trackpad, and updated, but when the computer rebooted suddenly, and screen showed a underscore blinking and that was it. After that the computer screen went black and won't turn on anymore.

 

I have it it for 4-5 weeks now, and after 1 week the MB failed when setting in new ram, and was switched, now it has failed again - is there anything I could to, or does this one have to go in on service again?

Token Ring
Posts: 137
Registered: ‎01-29-2009
Location: United States
0 Kudos

Re: Thinkpad W701 - Deleted BIOS, mysterious USB/Esata problems before update

Try unplugging any USB attached HD devices and reboot.

Fanfold Paper
Posts: 6
Registered: ‎07-17-2010
Location: Norway
0 Kudos

Re: Thinkpad W701 - Deleted BIOS, mysterious USB/Esata problems before update

I didn't help - so Lenovo replaced the MB, at least that made it start.

Highlighted
Blue Screen Again
Posts: 1
Registered: ‎08-07-2010
Location: jasper,fl
0 Kudos

Re: Thinkpad W701 - Deleted BIOS, mysterious USB/Esata problems before update

Just as a verification of this issue, I got the same problem when I updated my BIOS (letting ThinkVantage do it's thing).  I have a ThinkPad W701 (got it 4 weeks ago), just called support and they verified that I had to send it in for a new MB.  Would have thought there was some QC when releasing these updates, but, I guess not....

 

-Seth

Paper Tape
Posts: 8
Registered: ‎03-31-2011
Location: UK
0 Kudos

Re: Thinkpad W701 - Deleted BIOS, mysterious USB/Esata problems before update

Hi

I have also used Thinkvantage to update my W701........Black screen, powers on and lights up no bios screen or boot up......very annoying........

Daz