Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Ctrl-Alt-Del
Posts: 19
Registered: ‎02-13-2010
Location: Vancouver
0 Kudos

W510 Audio Dead?

My audio died on my W510 unexpectedly.  I now can't get any sound from the built in speakers no matter what I do.  I've even tried restoring wtih the recovery CDs, still no audio anymore...

 

I'm HOPING it isn't the hardware issues I've seen with some other models out there, but has anyone else had any audio problems with their W510 yet?

Posts: 20,901
Topics: 128
Kudos: 1,259
Solutions: 1,344
Registered: ‎12-19-2008
Location: Australia, Melbourne
0 Kudos

Re: W510 Audio Dead?

in your control panel, which device is selected for outputting your audio?

Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Ctrl-Alt-Del
Posts: 19
Registered: ‎02-13-2010
Location: Vancouver
0 Kudos

Re: W510 Audio Dead?

My Sound control panel shows the Playback device as:

 

"Speakers - Conextant 20585 SmartAudio HD"

 

 

Posts: 20,901
Topics: 128
Kudos: 1,259
Solutions: 1,344
Registered: ‎12-19-2008
Location: Australia, Melbourne
0 Kudos

Re: W510 Audio Dead?

do you have sound in your headphone jack?

Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Highlighted
Ctrl-Alt-Del
Posts: 19
Registered: ‎02-13-2010
Location: Vancouver
0 Kudos

Re: W510 Audio Dead?

Yes, headphone jack works fine, just nothing from the built in speakers...

Serial Port
Posts: 12
Registered: ‎02-24-2010
Location: brooklyn
0 Kudos

Re: W510 Audio Dead?

Ctrl-Alt-Del
Posts: 19
Registered: ‎02-13-2010
Location: Vancouver
0 Kudos

Re: W510 Audio Dead?

Unfortunate...

 

I'm not terribly willing to take my machine in until there's an actual fix for the problem - I see little point in having it serviced just so I can have to deal with it again a few weeks later...

Posts: 20,901
Topics: 128
Kudos: 1,259
Solutions: 1,344
Registered: ‎12-19-2008
Location: Australia, Melbourne
0 Kudos

Re: W510 Audio Dead?

can you a run some sort of linux distro, so that you can verify that it is indeed a hardware fault and not a software fault of some kind?

 

 

Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Ctrl-Alt-Del
Posts: 19
Registered: ‎02-13-2010
Location: Vancouver
0 Kudos

Re: W510 Audio Dead?

Yep, no audio in either Windows or Ubuntu Linux.  Even the system beep is dead - no beep when pluggin/unplugging the power cable, etc.

Posts: 20,901
Topics: 128
Kudos: 1,259
Solutions: 1,344
Registered: ‎12-19-2008
Location: Australia, Melbourne
0 Kudos

Re: W510 Audio Dead?

if that is the case, then you should seek laptop warranty. 

Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft