Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Paper Tape
Posts: 4
Registered: ‎02-28-2010
Location: California
0 Kudos

Re: W510 Left Speaker Not working

 


ThinkpadT400s wrote:

Hi All,

 

I got my W510 last Friday, the speakers work fine, but the keyboard doesn't work well ...

Anyway, back to speakers, I checked the wiring of W510, see the picture:

 

http://img714.imageshack.us/img714/6636/w510wire.jpg

 

As you can see, I marked those wires which tied to CPU in yellow. The cover of those wires could easily melted by the heat from the CPU. That may cause short circuit.

 

I'm just guessing


 

 

Do you have a link for the rest of that document, showing what's needed to get to that point?

 

Thanks!

802.11n
Posts: 323
Registered: ‎10-26-2008
Location: Los Angeles
0 Kudos

Re: W510 Left Speaker Not working

[ Edited ]

 


erchn wrote:

 

Do you have a link for the rest of that document, showing what's needed to get to that point?

 

Thanks!


See the link to the Hardware Maintenance Manual listed in the following message (the message explains how overheating may be melting the insulation on the wires feeding the speaker, causing the failure of the left speaker, and tells you what page to look at in the manual to find the above diagram -- thanks to ThinkpadT400s for clearly highlighting the wires that feed the speaker):
http://forums.lenovo.com/t5/W-Series-ThinkPad-Laptops/W510-Heating-up-while-OFF/td-p/203530#M7108

 

 

Serial Port
Posts: 21
Registered: ‎06-03-2008
Location: San Francisco
0 Kudos

Re: W510 Left Speaker Not working

I experienced a similar issue with my W500.  I disabled sound enhancements and then reset everything to defaults.  It worked.