Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Token Ring
Posts: 493
Registered: ‎11-04-2010
Location: Sydney
0 Kudos

Re: W510 wont detect 16GB RAM

georgema wrote:

Resolved the issue by removing the original working 8GB under keyboard which then caused the new 8GB installed under the laptop to produce a POST error beep sequence 1 3 3 1 which indictaed a DIMM problem. Re-seated the new memory and it all burst back into life. Re-installed the original 8GB of memory again and lo and behold I now have 16GB of memory.


Odd that the memory would only error during POST without the original memory installed.




My guess is that the 2 sticks under teh laptop was never seatted properly (poor contact, dust...whatever the reason).  The post error occurred not because it was complaining about the 2 sticks you left in there, but it was complaining that it didn't detect any.  It's not about the memory being "original" or not.  It's about those two new sticks were never detected until you reseated them.