Support in other languages: 
Showing results for 
Search instead for 
Do you mean 

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team

Community Spotlight

Visit the Community Blog

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Highlighted
Fanfold Paper
Posts: 7
Registered: ‎05-23-2012
Location: San Francisco, CA
0 Kudos

W520: SmartAudio "headphone limiter" & mini-dock 170W

[ Edited ]

I've spent a lot of time reading the many threads on this and several other forums calling attention to the lackluster audio quality of the Conexant SmartAudio soundcard in the W520. As others have pointed out, it is simply unacceptable for such an expensive, high-end machine to come installed with such a pathetic piece of hardware/software. I feel like the audio from my five-year old T60p was significantly better than that in this machine.

 

Anyway, I don't mean this post to be just a rant: it seems clear that whatever limitations may be inherent in the hardware, they are greatly worsened by the driver/software. In particular, I've noticed erratic behavior of the moronic "headphone limiter" feature, which I discovered is not only enabled by default, but is often randomly reactivated. Of all the steps I've taken to improve quality-- including installing the Dolby Home Theatre software, as described elsewhere on this forum-- the most beneficial was simply disabling this feature. To get to my question: I use the line out to a reciever that drives (external) speakers. When using the line out on the side of my W520 dock-- i.e. Minidock Plus Series 3 - 170W-- I notice that the "headphone limiter" feature is disabled entirely-- it can't be toggled on/off-- although the softer output indicates that it seems to indeed be active (and if it is, the software won't let me turn it off). Thus, what I've ended up doing for the time being is plugging the line out back into the headphone jack of the actual laptop so I can directly disable the limiter feature.

 

Is this a known bug? and beyond that, does anyone know of a way to permaently disable this feature-- perhaps via the registry or a driver setting(?)-- so that it's *never* active? I sincerely a hope a better driver is on the way...