Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Paper Tape
Posts: 1
Registered: ‎04-18-2012
0 Kudos

W520 Sound Problem

I have installed Windows server 2008 R2 on my W520, and I'm getting a very strange sound

 

whan i open any audio file I get a sound like a weak radio signal coming with any sound coming out from sound card

 

I tried the latest audio driver with no luck

 

any idea?

 

Thanks in advance

 

Highlighted
Posts: 955
Topics: 3
Kudos: 80
Solutions: 65
Registered: ‎01-05-2010
Location: INDIA
0 Kudos

Re: W520 Sound Problem

The issue could be related to the audio driver, have you check with Windows 7 if it works fine.

 

Update the BIOS and the audio is Conexant CX20672 Codec

 

 

Best Regards,

Tanuuj




Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution".! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!