Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Paper Tape
Posts: 5
Registered: ‎08-06-2011
Location: DC
0 Kudos

W520 - slow boot?

Hi all,

 

I just got my w520 and I've noticed that it boots incredibly slow compared to other w520s. It takes nearly 2 minutes to load and is just annoying me because of what I paid for this laptop. The laptop is an i7-2720, 6gb ram, and 500 gb hdd and runs windows 7 enterprise. The bios version is 1.25.

 

I would appreciate any advice on how to optimize boot speed (and general processor speed) because it's just so much slower than I think it should be.

 

Thanks!

802.11n
Posts: 539
Registered: ‎07-08-2009
Location: USA
0 Kudos

Re: W520 - slow boot?


bnoobston wrote:

Hi all,

 

I just got my w520 and I've noticed that it boots incredibly slow compared to other w520s. It takes nearly 2 minutes to load and is just annoying me because of what I paid for this laptop. The laptop is an i7-2720, 6gb ram, and 500 gb hdd and runs windows 7 enterprise. The bios version is 1.25.

 

I would appreciate any advice on how to optimize boot speed (and general processor speed) because it's just so much slower than I think it should be.

 

Thanks!


You could set your BIOS to boot diagnostic mode. It may show you where the slowdown occurs. 

_______________________________________________________________________
W520 4270CTO i7-2820QM Quadro2000M 1920x1080 Display 16GB RAM 2x240GB Intel 510 SSDs (RAID 0) - BIOS 1.42 - PCMark7:4,568
Samsung Series 9 15-inch NP900X4C-A03US - PCMark7: 4674
Paper Tape
Posts: 5
Registered: ‎08-06-2011
Location: DC
0 Kudos

Re: W520 - slow boot?

How would I go about doing this?

Highlighted
802.11n
Posts: 539
Registered: ‎07-08-2009
Location: USA
0 Kudos

Re: W520 - slow boot?

Holding F1 at boot-up will get you the BIOS menu.
_______________________________________________________________________
W520 4270CTO i7-2820QM Quadro2000M 1920x1080 Display 16GB RAM 2x240GB Intel 510 SSDs (RAID 0) - BIOS 1.42 - PCMark7:4,568
Samsung Series 9 15-inch NP900X4C-A03US - PCMark7: 4674
What's DOS?
Posts: 1
Registered: ‎08-06-2011
Location: Netherlands
0 Kudos

Re: W520 - slow boot?

I'm having the same issue, i fixed it by filling all my memory slots with 4gig modules... now it takes only 1,20 secs to boot!
Paper Tape
Posts: 5
Registered: ‎08-06-2011
Location: DC
0 Kudos

Re: W520 - slow boot?

Where do you go inside bios? I looked but there was nothing that said diagnostic

Punch Card
Posts: 4
Registered: ‎07-21-2011
Location: Singapore, Malaysia
0 Kudos

Re: W520 - slow boot?

F1 enter BIOS, go to Startup. Change boot mode from Quick to Diagnostics

Lenovo® ThinkPad® W520 (4276-23U), BIOS 1.39, Power Manager 6.32, Intel® Core™ i7-2920XM, Samsung® 16GB (4x4GB) DDR3 1333MHz, NVIDIA® Quadro® 2000M + Intel® HD Graphics 3000, 1920x1080 FHD, Intel® 520 Series SSD 240GB + Western Digital® WD Black™ 750GB, Microsoft® Windows® 7 Ultimate 64-bit
Paper Tape
Posts: 5
Registered: ‎08-06-2011
Location: DC
0 Kudos

Re: W520 - slow boot?

Tried it but nothing seems to have happened....any other suggestions? In my event viewer, it shows the boot time consistently as around 2:30 which is unacceptable for this type of laptop.

802.11n
Posts: 539
Registered: ‎07-08-2009
Location: USA
0 Kudos

Re: W520 - slow boot?


bnoobston wrote:

Tried it but nothing seems to have happened....any other suggestions? In my event viewer, it shows the boot time consistently as around 2:30 which is unacceptable for this type of laptop.


During the diagnostic boot, is there any point where it hangs for more than 20 seconds?

_______________________________________________________________________
W520 4270CTO i7-2820QM Quadro2000M 1920x1080 Display 16GB RAM 2x240GB Intel 510 SSDs (RAID 0) - BIOS 1.42 - PCMark7:4,568
Samsung Series 9 15-inch NP900X4C-A03US - PCMark7: 4674
Guru
Posts: 1,050
Registered: ‎04-20-2008
Location: Cary, NC
0 Kudos

Re: W520 - slow boot?

[ Edited ]

Faster boot/load times can be had by by several routes:

 

1. Install BIOS 1.26  (allows CPU to get into TurboBoost on AC)

2. Replace the 2GB RAM dimm with a 4GB RAM dimm (dual channel memory offers 3-5% speed increase)

3. Install an mSata SSD 80GB (move OS and frequently used applications to SSD)

 

My system went from 2:50  in stock form (BIOS 1.25, 8GB RAM) to 47 secs (BIOS 1.26, mSata SSD + 8GB+ RAM).

 

Time to Windows 7 login 17 sec. (correcting typo)

 

 



W520 Windows 7 SP1 Pro, i7-2820QM, BIOS 1.42, 1920x1080 FHD, 32 GB RAM, 2000M NVIDIA GPU, Samsung 850 Pro 1TB SSD, Crucial MX200 mSata 512GB, WD 2TB USB 3.0, eSata Plextor PX-LB950UE BluRay

W520 Windows 10 Pro, i7-2760QM, BIOS 1.42 1920x1080 FHD, 32 GB RAM, 1000M NVIDIA GPU, Crucial M550 512GB mSata SSD, Hitachi 500GB HDD, WD 2TB USB 3.0