Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center

Windows 7 Sleep greyed out

0 Kudos
Helpful?
Click ►
Started ‎04-16-2012 by
Modified ‎04-16-2012 by
(2,089 Views)

Question

A week ago, I bought ThinkPad W520 with Windows 7 Professional. When I click Start, right arrow button next to the Shut Down (could be other depends on your settings) and I realize Sleep is greyed out and when it is pressed, there is no response. What could be the problem?

Answer

This problem applies to all of the Windows-based systems. 

Windows XP and prior Windows OS - Standby

Windows Vista, 7 and newer Windows OS - Sleep

 

1. ThinkVantage System Update

Go to Start, Control Panel, Lenovo - Update and drivers and install all the updates. You would need graphic card drivers to be installed in order for Sleep / Standby mode to work.

 

2. Manual Install (*applies to ThinkPad T#20,s/i/si and W520 with NVIDIA Optimus)

If the problem is not resolved after using ThinkVantage System Update, go to the link below, download and install this driver.

http://support.lenovo.com/en_US/downloads/detail.p​age?DocID=DS013693

 

 


Contributors