Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Fanfold Paper
Posts: 40
Registered: ‎11-14-2011
Location: USA
0 Kudos

can't seem to control power agenda

I've tried everything I can to avoid having to login.   Even if I'm burung a disk  the screen will turn off after about 5 minutes and I will have to login.  I put all items at 400 min (while on AC) select apply but nothing seems to work.


I use the 520 at home so there are no security issuse.  


I would like the machine to go into standby after 2  hours of inactivity.   Nothing more complicated than that.


Any one have any advice?   Thanks.



Posts: 955
Topics: 3
Kudos: 80
Solutions: 65
Registered: ‎01-05-2010
Location: INDIA
0 Kudos

Re: can't seem to control power agenda

Hello rsay777,


Kindly try the following troubleshooting to resolve the issue.


1. Right click on the desktop and select personalize

2. Click Screensaver





3. Uncheck box which says on resume, display login screen and click OK



If the issue persist look for any auto lock software in Control Panel > Programs and features

Last you can try creating new user account and login with it.





Best Regards,


Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution".! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!