Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
What's DOS?
Posts: 1
Registered: ‎01-22-2009
Location: Sweden
0 Kudos

6duj06uc.iso (BIOS update x200) empty

It seems that the file 6duj06uc.iso containing BIOS 2.02 (rev 01) for the x200 is corrupt in some way. When I mount it using Daemon Tools it doesn't contain any files at all, and when I try to burn it to a CD it is corrupt. I've tried downloading it several times and on different computer with the same result. I can use other iso files so my machine is working.



Paper Tape
Posts: 7
Registered: ‎01-28-2009
Location: australia
0 Kudos

Re: 6duj06uc.iso (BIOS update x200) empty

It should work

but you might get this problem


Do not update if you have buy RAM from other vendors

Good luck Smiley Very Happy