cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
BrianEder
Paper Tape
Posts: 1
Registered: ‎02-22-2019
Location: US
Views: 145
Message 1 of 2

6th Gen X1 Carbon (20KG) Connected to Thunderbolt Dock (40AC)

Hey Everyone,

 

Hope someone here can help out.

We've deployed ~60 of the 6th Gen X1 Carbon's (20KG Model Type) with the Lenovo Thunderbolt Dock (40AC Type)
We've used Lenovo System Update to install all system and dock updates.
When we've docked the computer the thunderbolt dialogue appears and we select always connect.
Everything works for our users for about a day, then they complain that their computer isn't charging, their screens have gone black or are flashing, or the computer starts making device disconnect/reconnect sounds while the thunderbolt icon flashes in the taskbar repeatedly. All symptems persist after a reboot.

 

We've been working around this by going into the BIOs and disabling the built in battery, Then plugging into the dock and powering on the computer from there. So far we've only had 1 user experience a recurrence (We haven't ruled out user error)

I'd like to know if there is fix, beyond the "disable internal battery" solution.

 

Thank you in advance for any insight you can offer.

Dirk42
What's DOS?
Posts: 1
Registered: ‎03-05-2019
Location: DE
Views: 84
Message 2 of 2

Re: 6th Gen X1 Carbon (20KG) Connected to Thunderbolt Dock (40AC)

Hi,

 

I have exact the same issue and till now no solution - Have you found any solutions since your post?

 

Even the dock has been exchanged via Lenovo Suppoert - no solution to the problem...

 

KR

Dirk.

Check out current deals!


Shop current deals

Top Kudoed Authors