cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
aslg
Punch Card
Posts: 25
Registered: ‎11-17-2012
Location: Austin
Views: 2,822
Message 1 of 4

~9% CPU usage on X220 Windows 8 Clean Install while idle

I just installed Windows 8 Pro on my X220. It is a clean installation + the latest windows updates.

I also installed all the Windows 8 device drivers published by Lenovo on the X220 device driver web site. I installed only the device drivers, not the utilities.

I have no applications installed.

 

When the system is idle, the 'System' process uses always 9% (more or less) of the CPU. This has big impact on the battery that now lasts only 2 hours. Previously, on Windows 7, it lasted more than double.

 

Do you see the same problem? Any fix?

 

Thanks!

Community SuperMod
Community SuperMod
Posts: 4,515
Registered: ‎04-25-2008
Location: US
Views: 2,827
Message 2 of 4

Re: ~9% CPU usage on X220 Windows 8 Clean Install while idle

Hi asig, and welcome to the Lenovo User Community!

 

Try this:

 

http://forums.lenovo.com/t5/X-Series-ThinkPad-Laptops/X220-Ricoh-Media-card-driver-high-system-cpu-u...


Tell us how it goes!

I don't work for Lenovo. I'm a crazy volunteer!
aslg
Punch Card
Posts: 25
Registered: ‎11-17-2012
Location: Austin
Views: 2,799
Message 3 of 4

Re: ~9% CPU usage on X220 Windows 8 Clean Install while idle

That was it!

Thanks!

Now CPU is around 0.1% while idle!

Lenovo should get rid of that garbage from the X220/Windows 8 device driver page.

jimhsu
What's DOS?
Posts: 1
Registered: ‎12-05-2012
Location: dd
Views: 2,449
Message 4 of 4

Re: ~9% CPU usage on X220 Windows 8 Clean Install while idle

Registered to say that this indeed fixed my problem, and thank you.

Check out current deals!


Shop current deals

Top Kudoed Authors