cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
spacenib
What's DOS?
Posts: 1
Registered: ‎04-23-2019
Location: CA
Views: 65
Message 1 of 1

Audio not working **after** using a USB 3 device

Hello folks,

 

I have used my ThinkPad X1 Carbon this weekend and plugged it to my father's USB 3 DisplayLink Lenovo device when I stayed at their home. Since then, audio does not work from my laptop's speakers, laptop which is no longer plugged to the USB 3 device. I am on Windows 10.

 

So far I have:

  • Ran a "resolve sound problems" in Windows, no problems were found
  • Uninstalled my audio driver and re-installed it straight from Lenovo's website
  • Verified that the output peripheral is indeed set to "Realtek High Definition Audio"
  • Checked the status of the speakers in the "Sound" configuration window - shows up with a green checkmark as though all is fine
  • In the "Sound" configuration window, I clicked "Configure" and tried testing the speakers - no sound comes out but the icons say it should
  • In "Sound", checked the properties and it says it is activated
  • In "Sound" and "Properties" for my speaker, when I click testing in the "Advanced" tab, I see a little bar showing that sound should be playing but nothing comes out
  • I have deleted any DisplayLink related files I could find in C:\
  • Restarted my PC about 10 times throughout all of these processes.

Sound only comes out if I have headphones plugged in, but for comfort reasons I really prefer to use my speakers.

 

I'm at my wit's end. What else can I try? Does that mean my speakers are physically broken?

 

Thanks for any help.

Check out current deals!


Shop current deals

Top Kudoed Authors