English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

13 Posts

05-17-2019

NO

7 Signins

115 Page Views

  • Posts: 13
  • Registered: ‎05-17-2019
  • Location: NO
  • Views: 115
  • Message 1 of 2

BIOS password on 6th gen lenovo x1 carbon

2019-05-17, 10:49 AM

I purchased this computer second hand. Every time I boot it up I am prompted with this and I type in what I believed was the BIOS password and it boots up and lets me use it as regular.

 

Recently I tried actually entering the BIOS. I pressed f11 on startup, then enter to interrupt normal startup and chose to enter bios from a list. I was then prompted with a new password form and this same password which I believed to be the BIOS password did not give me access.

I just tried this approach  again and now it doesn't even let me interrupt normal startup.

 

I would appreciate if someone could explain to me what is going on.

 

 

Reply
Options

456 Posts

08-02-2018

PH

423 Signins

2278 Page Views

  • Posts: 456
  • Registered: ‎08-02-2018
  • Location: PH
  • Views: 2278
  • Message 2 of 2

Re: BIOS password on 6th gen lenovo x1 carbon

2019-05-18, 0:07 AM

Hi Ulrik10!

 

Thank you for using the community forums.

 

I did a research about this icon and it shows that this is not a BIOS password, it's a hard drive password instead. I found an article on how to remove a hard drive password https://support.lenovo.com/us/en/solutions/ht104228?CID=ww:lenovosocial:20x9m6, try the steps provided, but if it didn't work, you need to contact the previous owner of the laptop who enabled the hard drive password.

 

Regards,



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete