Showing results for 
Search instead for 
Did you mean: 
Fanfold Paper
Posts: 10
Registered: ‎05-17-2019
Location: NO
Views: 1,177
Message 1 of 2

BIOS password on 6th gen lenovo x1 carbon

I purchased this computer second hand. Every time I boot it up I am prompted with this and I type in what I believed was the BIOS password and it boots up and lets me use it as regular.



Recently I tried actually entering the BIOS. I pressed f11 on startup, then enter to interrupt normal startup and chose to enter bios from a list. I was then prompted with a new password form and this same password which I believed to be the BIOS password did not give me access.

I just tried this approach  again and now it doesn't even let me interrupt normal startup.


I would appreciate if someone could explain to me what is going on.



Social Support Agent
Social Support Agent
Posts: 456
Registered: ‎08-01-2018
Location: PH
Views: 1,135
Message 2 of 2

Re: BIOS password on 6th gen lenovo x1 carbon

Hi Ulrik10!


Thank you for using the community forums.


I did a research about this icon and it shows that this is not a BIOS password, it's a hard drive password instead. I found an article on how to remove a hard drive password, try the steps provided, but if it didn't work, you need to contact the previous owner of the laptop who enabled the hard drive password.



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

Check out current deals!

Shop current deals

Top Kudoed Authors