cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
J3000
Paper Tape
Posts: 4
Registered: ‎03-23-2015
Location: FI
Views: 303
Message 1 of 1

Carbon X1 5th gen LTE sometimes claims missing or wrong APN

Hi all,

I have the 5th gen Carbon X1 with integrated LTE / 4G modem. Sometimes when I wake my laptop, I cant connect to the mobile network unless I do a reboot to the machine. I get an error claiming no valid APN is set and I ned to set the APN.

Im not 100% sure in under what circumstanses it exactly happens at. I think at least if Im leaving home from ethernet via Thunderbolt 3 dock and I put the computer to sleep. When I wake up the machine and try to connect to the mobile network I get that message and cant connect. After reboot it connects and works fine.

There might be more situations when it happens too, but always reboot and it works. I have tried uninstalling the Sierra inf package, reinstal drivers etc, but doesnt seem to help. Also I have tried both options from bios on the automatically choose network when on ethernet (dont remember exactly what it is but anyway).

Everyone else has their integrated LTE working?

Check out current deals!


Shop current deals

Top Kudoed Authors