English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

2 Posts

08-22-2019

US

3 Signins

22 Page Views

  • Posts: 2
  • Registered: ‎08-22-2019
  • Location: US
  • Views: 22
  • Message 1 of 1

Carbon X1 7th Gen - Unable to make a disk image - Clonezilla and Acronis both fail.

2019-08-22, 14:42 PM

I just got a couple 7th Gen Carbon X1, I've been trying to make an image of the drive with Clonezilla but I can't get it to work. 

 

DRBL freezes durring boot whether using the 'normal' mode or loading to RAM.  I've tried in both UEFI and Legacy modes. 

 

I've also tried using GRML, it did boot, but once I got into Clonezilla and selected the drive I wanted to use to store the images I get a bunch of errors: syntax error near unexpected token '<'    Then it guts stuck looping:  Scanning dir /tmp/oscroot_bind_root.... 

 

I tried installing Clonezilla on 2 other Linux distro's live CDs and had the same issue.   

 

Then I tried using the WD OEM Acronis recovery disk to clone the drive and that crashed also.

 

I've spent the last 3 days trying toggling pretty much every security option in the BIOS, and still am unable to clone and make an image of my drive.  Has anyone had any luck with making an image of the drive in this?   

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete