Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

9 Posts

10-05-2015

Prague

7 Signins

93 Page Views

  • Posts: 9
  • Registered: ‎10-05-2015
  • Location: Prague
  • Views: 93
  • Message 1 of 2

Deep sleep (Intel RST) on X1 Carbon 3rd Gen (Windows 10)

2021-02-08, 10:18 AM

Hello,

I was using deep sleep (Intel Rapid Start Technology) successfully on Windows 7. There was no problem with it and after 3 hours of sleep the notebook hibernated. After opening the lid it always waked up.

 

After migrating on W10, the notebook does not wake up after opening the lid. The power button is just flashing slowly and notebook is unresponsive. I can only perform hard power off by holding power button for few seconds. As I understood, Inter RST is not supported under Windows 10. So I have disabled it in BIOS and problem is gone, but notebook remains just in sleep state, when it is closed.

 

Is there any solution for similar behavior in Windows 10 as it was in Windows 7?

 

My HDD is: Samsung SSD 850 EVO M.2

 

Thanks and regards

Ondrej

Reply
Options

2064 Posts

03-11-2020

Greece

225 Signins

10581 Page Views

  • Posts: 2064
  • Registered: ‎03-11-2020
  • Location: Greece
  • Views: 10581
  • Message 2 of 2

Re:Deep sleep (Intel RST) on X1 Carbon 3rd Gen (Windows 10)

2021-02-08, 12:56 PM

Hi HAD,

 

Welcome to the Community Forums.

 

Make sure you have the latest Management Engine Interface drivers for your system board. These drivers control the sleep function and the communication between hardware during this function.

You can find and install the newest drivers from the Lenovo Support Page
Just plot in the serial number for your device and hit enter, might have to hit it twice. Then head to Drivers & Software then the Chipset section.

Windows have had a long record of sleep and hibernation issues, especially hibernate. I'd suggest turning this off in power plan advanced settings and just leaving the sleep function on. You might want to try to set USB selective suspend setting to disabled as well as PCI Express (Link State Power Management) to off can help resolve recovery from sleep states, as well as turning off Fast Startup.

 

- Navigate to the windows icon in the bottom left, click it and start typing "Control Panel"
- While in Control Panel, navigate to the "Power Options" Icon / link.
- In the left column, click "Choose what closing the lid does"
- Click "Change Settings that are currently unavailable"
- Unmark "Turn on fast startup"

(This does not affect Restarting the computer), but when it starts up again from sleep and/or hibernation.

 

Regards

 

Voithos 



Did someone help you today? Press the thumbs-up icon below to thank them with a Kudos!!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Please don't ask me questions by Private Message; questions belong in the forums.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms