Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

2 Posts

09-14-2021

United States of America

2 Signins

5 Page Views

  • Posts: 2
  • Registered: ‎09-14-2021
  • Location: United States of America
  • Views: 5
  • Message 1 of 4

Disable Smart Assist / User Presence Sensing

2021-09-14, 14:32 PM

From the Device > Smart Assist menu of Commercial Vantage, I have tried all variants of toggling off "Intelligent Security" - from all off to combinations of off - but get the same result:

my laptop ends up rapidly locking and then (via fingerprint) rapidly unlocking loop... I have a few seconds to switch items I toggled off back to on before the next lock happens.

 

How can I get rid of this feature? The only way for it to get back to normal is toggling all back on - but then it locks (and usually drops my VPN) when I step away - which I don't want. I am fine with locking the laptop myself or having Windows handle that.... 

 

Maybe a registry edit will fully kill this feature?!

 

Thanks!

Reply
Answer
Options

5621 Posts

04-25-2008

United States of America

40059 Signins

769962 Page Views

  • Posts: 5621
  • Registered: ‎04-25-2008
  • Location: United States of America
  • Views: 769962

Re:Disable Smart Assist / User Presence Sensing

2021-09-14, 15:12 PM

Try this: 

 

1. Open Power & Sleep settings.

 

2. Click on "Additional power settings" and open the "Balanced" power plan (should be the only one) to see the Power Options Control Panel. 

 

What do you see for the turn off and sleep times?

USB-C: Just cos it fits don't mean it works.
I don't work for Lenovo. I'm a crazy volunteer!
Reply

Replies(3)
Answer
Options

5621 Posts

04-25-2008

United States of America

40059 Signins

769962 Page Views

  • Posts: 5621
  • Registered: ‎04-25-2008
  • Location: United States of America
  • Views: 769962
  • Message 2 of 4

Re:Disable Smart Assist / User Presence Sensing

2021-09-14, 15:12 PM

Try this: 

 

1. Open Power & Sleep settings.

 

2. Click on "Additional power settings" and open the "Balanced" power plan (should be the only one) to see the Power Options Control Panel. 

 

What do you see for the turn off and sleep times?

USB-C: Just cos it fits don't mean it works.
I don't work for Lenovo. I'm a crazy volunteer!

0 person found this solution to be helpful.

This helped me too

Reply
Options

2 Posts

09-14-2021

United States of America

2 Signins

5 Page Views

  • Posts: 2
  • Registered: ‎09-14-2021
  • Location: United States of America
  • Views: 5
  • Message 3 of 4

Re:Disable Smart Assist / User Presence Sensing

2021-09-14, 15:32 PM
Oh that was it - was set to 1 min for some reason! Definitely feels shorter than that - but testing it out now, I can finally disable Smart Assist. Thanks for the quick fix....
Reply
Options

5621 Posts

04-25-2008

United States of America

40059 Signins

769962 Page Views

  • Posts: 5621
  • Registered: ‎04-25-2008
  • Location: United States of America
  • Views: 769962
  • Message 4 of 4

Re:Disable Smart Assist / User Presence Sensing

2021-09-14, 16:25 PM

Glad that worked. I played the dodge the lock game too! I think this is a bug. Somebody is not tidying up after themselves when disabling.

USB-C: Just cos it fits don't mean it works.
I don't work for Lenovo. I'm a crazy volunteer!
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms