Showing results for 
Search instead for 
Do you mean 
Reply
Paper Tape
Posts: 3
Registered: ‎12-02-2008
Location: USA
Message 1 of 3 (963 Views)

Ethernet Port on X61s

The ethernet port on the X61s doesn't work while docked in the Ultrabase but does when not in the Ultrabase.

 

Is this normal? If not how do you get the port to work while in the UltraBase?

Posts: 9,293
Topics: 25
Kudos: 713
Solutions: 644
Registered: ‎11-27-2007
Location: Bonnie Scotland
Message 2 of 3 (960 Views)

Re: Ethernet Port on X61s

bhohenstein, welcome to the forum,

 

it is by design that the ethernet port on the ultrabase is a "pass through" port, like the VGA and modem ports. The system can only support one ethernet port. When you dock the ethernet port on the ultrabase becomes active and the internal ethernet port becomes disabled. Attach your ethernet cable to the ultrabase and everything should work fine.

 

Hope this helps 

Andy  

______________________________________


Please remember to come back and mark the post that you feel solved your question as the solution, it earns the member + points

Did you find a post helpfull? You can thank the member by clicking on the star to the left awarding them Kudos

Please add your type, model number and OS to your signature, it helps to help you.

Forum Search Option

T430 2347-G7U W8 x64, Yoga 10 HD+, Tablet 1838-2BG, T61p 6460-67G W7 x64, T43p 2668-G2G XP, T23 2647-9LG XP, plus a few more.

FYI Unsolicited Personal Messages will be ignored.

  Deutsche Community     Comunidad en Español    English Community Русскоязычное Сообщество

PepperonI blog 

Paper Tape
Posts: 3
Registered: ‎12-02-2008
Location: USA
Message 3 of 3 (912 Views)

Re: Ethernet Port on X61s

Thanks for comfirming my thoughts.

 

Appreciate your response.

 

Bill H...

top kudoed authors