English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

3 Posts

04-13-2019

United States of America

2 Signins

15 Page Views

  • Posts: 3
  • Registered: ‎04-13-2019
  • Location: United States of America
  • Views: 15
  • Message 1 of 7

Fn-TAB brings up Magnifier

2019-04-13, 0:43 AM

Pressing FN-tab on my Carbon X1 6th generation brings up Magnifier... Anyone know how I can disable this from occuring?

Solved! See the solution
Reply
Options

148 Posts

07-13-2018

United States of America

580 Signins

3869 Page Views

  • Posts: 148
  • Registered: ‎07-13-2018
  • Location: United States of America
  • Views: 3869
  • Message 2 of 7

Re: Fn-TAB brings up Magnifier

2019-04-13, 5:18 AM

I was wondering what triggered the Magnifier a few days ago.

 

I have not found a way to disable that key combo. However, I did set the magnifier to only goto 100% (no magnification). Now pressint fn+tab brings up the magnifier program, but it does not zoom in. It is not a perfect solution, but it's the closest I can find.

Reply
Options

6 Posts

09-04-2019

Hungary

7 Signins

77 Page Views

  • Posts: 6
  • Registered: ‎09-04-2019
  • Location: Hungary
  • Views: 77
  • Message 3 of 7

Re: Fn-TAB brings up Magnifier

2019-09-04, 8:00 AM

This is my problem as well, makes me crazy, as it switches on...

Reply
Options

1 Posts

09-19-2019

Faroe Islands

1 Signins

11 Page Views

  • Posts: 1
  • Registered: ‎09-19-2019
  • Location: Faroe Islands
  • Views: 11
  • Message 4 of 7

Re: Fn-TAB brings up Magnifier

2019-09-19, 21:47 PM

I have the same problem. Please someone come with a solution.

Reply
Options

11 Posts

10-03-2019

United States of America

10 Signins

183 Page Views

  • Posts: 11
  • Registered: ‎10-03-2019
  • Location: United States of America
  • Views: 183
  • Message 5 of 7

Re: Fn-TAB brings up Magnifier

2019-10-07, 4:25 AM

Back to Lenovo after 7+ years with Surface devices, and the Fn+Tab key is driving me nuts.  I tried reversing the Fn and Ctrl keys but then had problems with other keyboard combos.  For some reason it's on the Fn+Tab that I hit instead of Ctrl+Tab.  Fn+Tab is not a default shortcut for Magnifier (it's a legacy shortcut for Lenovo's own screen zoom utility that they've now mapped to magnifier).  It woudl be super helpful if you could disable this non-standard OEM shortcut.

 

Reply
Options

1 Posts

11-03-2019

Latvia

2 Signins

13 Page Views

  • Posts: 1
  • Registered: ‎11-03-2019
  • Location: Latvia
  • Views: 13
  • Message 6 of 7

Re: Fn-TAB brings up Magnifier

2019-11-03, 18:15 PM

Solution! Prevent "c:\WINDOWS\System32\Magnify.exe" from running. Be it renaming/removal or read/execute persmission removal. See https://www.top-password.com/blog/turn-off-disable-magnifier-in-windows-10/

0 person found this solution to be helpful.

This helped me too

Reply
Options

3 Posts

04-13-2019

United States of America

2 Signins

15 Page Views

  • Posts: 3
  • Registered: ‎04-13-2019
  • Location: United States of America
  • Views: 15
  • Message 7 of 7

Re: Fn-TAB brings up Magnifier

2019-11-04, 2:22 AM

Defintely worth checking out.. thanks.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms