English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

10 Posts

08-12-2020

US

6 Signins

75 Page Views

  • Posts: 10
  • Registered: ‎08-12-2020
  • Location: US
  • Views: 75
  • Message 1 of 7

Gen 8 X1 Carbon 20UA - Poor Audio - Sounds like a metallic "tinning" noise when playing audio

2020-09-15, 21:44 PM

Hi,

 

Ever since upgraded to Windows 10 1909, the audio on my 8th gen is very poor.  To temporarily fix, I uninstall the Realtek Audio device from device manager, then re-install it using the latest drivers from lenovo. 

 

It works until the computer is rebooted.  Once the system is rebooted, the tinning noise comes back and i have to mute everything.

 

Any ideas?  P

Reply
Options

10 Posts

08-12-2020

US

6 Signins

75 Page Views

  • Posts: 10
  • Registered: ‎08-12-2020
  • Location: US
  • Views: 75
  • Message 2 of 7

Re:Gen 8 X1 Carbon 20UA - Poor Audio - Sounds like a metallic "tinning" noise when playing audio

2020-09-16, 21:03 PM

Still unable to solve this problem.

 

The issue began after upgrading to Windows 10 1909 from 1803.  Any suggestions?

Reply
Options

10 Posts

08-12-2020

US

6 Signins

75 Page Views

  • Posts: 10
  • Registered: ‎08-12-2020
  • Location: US
  • Views: 75
  • Message 3 of 7

Re:Gen 8 X1 Carbon 20UA - Poor Audio - Sounds like a metallic "tinning" noise when playing audio

2020-09-18, 16:10 PM

I have confirmed that this problem will occur when the x1 8the gen is on Windows 10 1803 then upgraded to 1909.  I believe the issue stems from dolby drivers in 1803.  I still have not been able to resolve it, however.

Reply
Options

10 Posts

08-12-2020

US

6 Signins

75 Page Views

  • Posts: 10
  • Registered: ‎08-12-2020
  • Location: US
  • Views: 75
  • Message 4 of 7

Re:Gen 8 X1 Carbon 20UA - Poor Audio - Sounds like a metallic "tinning" noise when playing audio

2020-09-18, 16:17 PM

I then wiped the computer experiencing this problem and installed only 1909, the problem did not exist.  While this may seem like a minor concern... we are upgrading a lot of 1803 8th gen laptops to 1909 and do not want to have to wipe them after as a solution.

 

Does lenovo browse these forums or am I talking to myself?

Reply
Options

27 Posts

08-22-2020

BE

23 Signins

175 Page Views

  • Posts: 27
  • Registered: ‎08-22-2020
  • Location: BE
  • Views: 175
  • Message 5 of 7

Re:Gen 8 X1 Carbon 20UA - Poor Audio - Sounds like a metallic "tinning" noise when playing audio

2020-09-18, 17:07 PM

Hello,

 

You're most likely talking to yourself. I've personally been struggling with audio driver and microphone issues for a whole month now and got no recognition whatsoever from any member of Lenovo's staff. (:

 

 

PS: I'm sorry if I gave you false hopes for a solution by replying.

Reply
Options

1 Posts

09-18-2020

US

1 Signins

0 Page Views

  • Posts: 1
  • Registered: ‎09-18-2020
  • Location: US
  • Views: 0
  • Message 6 of 7

Re:Gen 8 X1 Carbon 20UA - Poor Audio - Sounds like a metallic "tinning" noise when playing audio

2020-09-18, 20:41 PM

Same issue. Lenovo call center today said they've been getting calls all week about this and have not been able to find a fix. 

Reply
Options

27 Posts

08-22-2020

BE

23 Signins

175 Page Views

  • Posts: 27
  • Registered: ‎08-22-2020
  • Location: BE
  • Views: 175
  • Message 7 of 7

Re:Gen 8 X1 Carbon 20UA - Poor Audio - Sounds like a metallic "tinning" noise when playing audio

2020-09-18, 20:46 PM

Are you talking about the driver issue or the metallic sound? 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete