Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

2 Posts

02-09-2009

us

2 Signins

32 Page Views

  • Posts: 2
  • Registered: ‎02-09-2009
  • Location: us
  • Views: 32
  • Message 1 of 4

HELP! The wireless connection of my new X61s is turned off automaticlly for some time

2009-02-09, 18:50 PM

It always happens,

After the wireless connection is turned off, I can not find any signal again.

 

I have to restart the machine to find the signal.

 

I have tried to remove the Acess Connection (The lenovo Tec support suggested), install a new edition of Acess Connection, update the wireless driver, but it still happens.

 

Anyone who has the same problem before?

BTW my OS is Win Vista Home Basic

Reply
Options

289 Posts

11-28-2007

United States of America

412 Signins

9231 Page Views

  • Posts: 289
  • Registered: ‎11-28-2007
  • Location: United States of America
  • Views: 9231
  • Message 2 of 4

Re: HELP! The wireless connection of my new X61s is turned off automaticlly for some time

2009-02-11, 14:10 PM
Try pressing Fn+F5, and then see if the wireless radio is turned off (which it sounds like it is), just turn it back on and wait a few seconds then see if it can find wireless networks again.
Reply
Options

12 Posts

12-13-2008

Singapore

22 Signins

137 Page Views

  • Posts: 12
  • Registered: ‎12-13-2008
  • Location: Singapore
  • Views: 137
  • Message 3 of 4

Re: HELP! The wireless connection of my new X61s is turned off automaticlly for some time

2009-02-16, 15:34 PM

Fn + F5 will not bring up the Access Connection most of the time. Manually switching of the wifi switch sometimes solve the problem, sometimes don't.

 

Doing a right click 'Repair' on the Windows XP Network Connection Wireless icon also can't solve the problem.

 

Most effective way is just to reboot the machine.

 

From what I see, the problem is with the quality of the software that is being written to complement the hardware. 

Reply
Options

1 Posts

03-03-2009

Chicago, IL

2 Signins

6 Page Views

  • Posts: 1
  • Registered: ‎03-03-2009
  • Location: Chicago, IL
  • Views: 6
  • Message 4 of 4

Re: HELP! The wireless connection of my new X61s is turned off automaticlly for some time

2009-03-03, 4:46 AM

I'm having the same issue.

 

Lenovo X61s running Windows Vista  Enterprise. My wireless connction (including the status led) turnes off and there's no way I can turn it on again.

I have tried with the hardware switch and with the Fn+F5 combination, but neither of them seem to work. The only way I can turn the wireless back again is by reeboting the system. If I try to reboot it using the regular way, it stay on the "logging off" page forever, so I have to proceed with an hard reset in order to reboot the system.

 

Any help on this? I am hating Vista, by the way. If I can't find a way to fix this issue, I'll switch to Mac.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms