cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
blackomegax
Fanfold Paper
Posts: 13
Registered: ‎01-25-2009
Location: Atlanta, GA
Views: 5,138
Message 1 of 3

How do I disable dynamic contrast ratio?

For the onboard monitor on an X230. (ips)

 

latest intel drivers. When i noticed it, i checked all video settings and found it had "dynamic contrast" enabled. Disabled it, but it still does it in a normal windows environment.

 

Load a black or dark screen, the brightness shoots way down. Switch to white, it starts out really dim and scales back to what it should be.

 

 

Really annoying.

zoggop
What's DOS?
Posts: 1
Registered: ‎11-28-2012
Location: United States
Views: 5,097
Message 2 of 3

Re: How do I disable dynamic contrast ratio?

I've got the same problem. I do not have a "dynamic contrast" option in my Intel Graphics Control Panel, yet it is clearly on and exhibits the same behavior as blackomegax describes. Running windows 8 with latest Intel drivers (9.17.10.2875).

Community SeniorMod
Community SeniorMod
Posts: 11,451
Registered: ‎06-06-2011
Location: RU
Views: 5,092
Message 3 of 3

Re: How do I disable dynamic contrast ratio?

disable "Display Power Saving Technology" also.



x220 • Gobi 2000 3g | hdd, msata ssd, wwan, wifi, gps -- unique hand-made config
ThinkPad 25 Special Anniversary Edition. #retro. Signed by D.Hill
T470p | X1 Carbon Gen3 | Miix 2 10" | Yoga Tablet 2-1050F (Android) + BT Keyboard
ThinkPad Stack • 2.4/5 Wireless Router, HDD 1 TB, BT Speaker, Power Bank, Mobile Projector

Do it well, worse becomes itself

Communities:   English    Deutsche    Español    Portugues    Русскоязычное    Česká    Slovenská    Українська   Moto English

Check out current deals!


Shop current deals

Top Kudoed Authors