cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Len_XB
Fanfold Paper
Posts: 6
Registered: ‎08-09-2019
Location: FR
Views: 167
Message 1 of 5

How to prevent X1 Carbon 6th (W10) from going to sleep

Hi all, 

As Lenovo doe not want to hear its customers and find a way having the backligh keyboard activating when typing on the keyboard and dimming when it's not used for a few seconds, I am trying to have my computer always on (no sleep, no hibernating). I have set up the power and sleep options to Never but in spite of this the screen goes to sleep after a while... Not sure how long as i am not in the room. 

Anyone experiencing this? Attached the options selected to NEVER. 

Thanks much

X

X1C6 Sleep.pngX1C6 Sleep 2.png

 

Lenovo Staff
Lenovo Staff
Posts: 5,755
Registered: ‎10-29-2009
Location: NC
Views: 130
Message 2 of 5

Re: How to prevent X1 Carbon 6th (W10) from going to sleep

Is it going to sleep while it is at the lock screen?

Are you closing the lid?

Len_XB
Fanfold Paper
Posts: 6
Registered: ‎08-09-2019
Location: FR
Views: 113
Message 3 of 5

Re: How to prevent X1 Carbon 6th (W10) from going to sleep

Nope I am not in lock screen neither closing the lid. 

Just leaving the laptop right after I am done with it and about 10min later the screen goes black. It is not going to sleep mode as the KB is still lit up. When I touch a keytop it goes to the W10 PW screen.

Not sure why the screen goes black after about 10min

 

Any idea or test to perform? Any one else having this issue or not having it and could share his config. 

 

Thanks

X

Lenovo Staff
Lenovo Staff
Posts: 5,755
Registered: ‎10-29-2009
Location: NC
Views: 110
Message 4 of 5

Re: How to prevent X1 Carbon 6th (W10) from going to sleep

I don't see this problem on my X1C6 and haven't heard anyone else having it.  This is what I would do to try to solve it:

1.  open Control Panel -> Hardware and Sound -> Power Options

2.  For whatever power plan you are using, click on "change plan settings"

3.  Click "Restore default settings for this plan"

4.  change back the timers that you want (in your case, I guess you want "Never" for everything)

5.  see if problem still happens

 

If problem continues, I guess there is possibility that you have installed some software that is putting the system to sleep.  In this case, look through Event Viewer -> Windows Logs -> System to find the log entry about system going to sleep, it may include a reason why the system is entering sleep mode.

Len_XB
Fanfold Paper
Posts: 6
Registered: ‎08-09-2019
Location: FR
Views: 56
Message 5 of 5

Re: How to prevent X1 Carbon 6th (W10) from going to sleep

I just found what the issue was. The screen actually went black because of the screen saver was set up to none. 

Thanks your different feedbacks. 

X

Check out current deals!


Shop current deals

Top Kudoed Authors