Support in other languages: 
Showing results for 
Search instead for 
Do you mean 

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team

Community Spotlight

Visit the Community Blog

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Paper Tape
Posts: 2
Registered: ‎04-25-2012
Location: United States
0 Kudos
Accepted Solution

I removed factory recovery image (Q:)

Hi, I got a X220 last time and I created a recovery media using think advantage tools, created the recovery media on a USB device. Then I removed the recovery image (QSmiley Happy on the hard drive.

But I found that the USB doesn't work when I want to factory recovery my system, I think it might be broken. 

So I am wondering where I can find downloadable version for the recovery media, and how can I run the recovery on the laptop hard drive?

 

Thanks a lot !

Community Moderator
Posts: 4,063
Registered: ‎01-13-2008
Location: Bainbridge Island, WA, USA
0 Kudos

Re: I removed factory recovery image (Q:)

Hello and welcome,

 

How is the USB media failing?  This KB may help.  It's necessary to make the recovery media's partition active, which can be done after creating the media if you're careful.

 

Creating x100e recovery media on USB stick

 

Z.


The large print: please read the Community Participation Rules before posting. Include as much information as possible: model, machine type, operating system, and a descriptive subject line. Do not include personal information: serial number, telephone number, email address, etc.

 

The fine print: I do not work for, nor do I speak for Lenovo. Unsolicited private messages will be ignored. ... GeezBlog

English English Community   Deutsche Deutsche Community   Español Comunidad en Español   ru.gif Русскоязычное Сообщество

Highlighted
Paper Tape
Posts: 2
Registered: ‎04-25-2012
Location: United States
0 Kudos

Re: I removed factory recovery image (Q:)

Cool, it works! After running your solution, I restart the system and press F12 before windows login, then select my usb and did the recovery. And now Q: is also back!